SmartThings Nov. 10 Infrastructure Update

I can’t disarm app will not move off of armed this moring.

Update: SHM is not responding even after a delete and rebuild of the security rule. The “goodbye” routine didn’t fire after we left the house and SHM didn’t arm. But even by forcing the “goodbye” routine the SHM didn’t arm. I tried forcing SHM to arm and it didn’t work, it just stays in disarm mode.

I am having issues disarming SHM too and I have raised a support ticket.

Also having the SHM issue. Anybody else have minimotes stop working?

How about we update the status page to reflect that there is an issue?

6 Likes

As an FYI, my SHM just disarmed.

1 Like

Mine did as well.

I seem to be up and running as well.

1 Like

Yep woke up this morning to SHM not running the good morning routine and disarming the house. Also had a bunch of Smartlighting rules fail. I did open a ticket, ticket ##274112.

I just tried my minimote and all good there. Can arm nightmode from it and turn on/off lights.

Looks like I’m back to normal as well - reconfiged Security and tried it out - seems to be arming and disarming as expected now.

1 Like

Update: there was an issue with part of the migration process that caused SmartApp permission checks to fail on the new servers. This has been taken care of and things should be running normally now. I apologize for the inconvenience.

4 Likes

Seems to be back working for me, executed routine and it switched mode & SHM. Thanks!

No issues in the UK. Good job we’ve got you Americans to beta test all this stuff for us :joy:

5 Likes

It is not possible to access Installed SmartApps in the IDE. New problem this morning. Those links fail, and return to top level IDE menu.

Actually, all of the links for a Location fail.

THIS APPEARS TO BE FIXED NOW

There seems to be a ‘redirect’ issue with apps like the Google Home, Alexa, or even SmartTiles login. If you attempt to authentic a device (like Google home or Alexa) the login page comes up and then once you enter your credentials it simply goes to the normal IDE page. For SmartTiles Beta, the same issue…you log into your account and instead of getting the dashboard you go straight to the IDE…

3 Likes

Same here, woke up to no SmartTiles anywhere. :frowning:

Update-- now fixed

I still have this problem with reconnecting in IFTTT. From within IFTTT, select smartthings applet, then “Edit connection”, login, it resolves to top level IDE menu.

Now able to disarm SHM, to bad this glitch reset the WAF to low.

ST need to collect spouse email addresses for notification also.

1 Like

The SmartTiles issue has been posted here on our website / outage notices page: