Smartthings migration won’t let me log in

What is going wrong with the smartthings migration?
My smartthings program does not even give me that option to migrate. I just puts me in a login/samsung webpage/login/samsung webpage loop. Smartthings will not even open up allowing me to view the option to CHOOSE migrate as Samsung support site states:
1. Open up the SmartThings Classic app on your phone.
2. Tap Migrate to the new SmartThings on the Important Account Notice banner at the top of the screen.
3. Read and swipe through the prompts on the screen.
4. Tap Migrate all now. If needed, disarm the Smart Home Monitor and dismiss the incidents.
5. Wait for the migration process to finish.

What happens to me is as follows:

  1. Tap Smartthings Icon, program opens…
  2. Window displays smarthings page New User or Smart things user
  3. I choose Smartthings user
  4. Enter email address on record. I enter correctly and press continue
  5. A Samsung window opens displaying:
    continue with {email address}
    Applicable Service
    smarthings (non samsung account)
    Use a different account

Cancel Continue

  1. This page does NOT work. nothing on it works. Cancel or Continue is NON operational

and continues on for about 200+ more characters

  1. Use alternate choice to open in browser
  2. Opens Firefox which displays the same info as listed in step 5
  3. Continue icon works, I press Continue
  4. Returns me BACK to step 4 with email address displayed and Continue button
  5. I press Continue
  6. system RE OPENS page described in Step 5
  7. And program CONTINUES to LOOP from there.

Samsung support said to choose New to Smarthings instead of existing user. And the same thing described in steps 1-13 happens.

I do not even get the option to choose to migrate. My smartthings program is totally locked out

Its counterintuitive but try logging in as a new user then usong your existing credentials.

1 Like

been there done that. the tech support doesnt even know what to do. everything I have me try fails. As I have read and samsungs emails have stated, I am supposed to be able to access my original smartthings account…i.e. log in…and THEN there is suppose to be an option to start the Migration to their new setup… I cant even get in…just get stuck in a loop as I have described.

Dont worry about migration yet. You have a basic logon/account problem. They’re going to have to fix that before you can even think about migration.

Youre going to need more help than the community can provide. Keep working with support and ask whomever is working with you for escalation.

Meanwhile, on a web browser (not your phone) what happens if hou try to login at (AKA: the IDE)

@Brad_ST this one will need an escalation…

same scenario …the tech support already asked me to try that.

If you’re never entering your password but see the screen to continue with your email address, you are already signed into your Samsung account. If you also have the new SmartThings app, you are likely signed into your Samsung account through that app. Clearing your browser’s data is one way to logout. Uninstalling both SmartThings app also won’t hurt anything and would likely help in this situation.

Device info is also helpful. Model of the device, OS version, app version of the ST apps, etc.

Let me simplify this issue of mine -
1.) I have the Smartthings Classic app.

2.) I “used” to be able to open up smarthings classic on my tablet and use all of its functions (Lenovo TB-X304F, but now its a TB-X606F, software version TB-X606F_RF01_200601, android version 9)

3.) Now I cannot open up Smartthings Classic AT ALL.
4.) My login problem seems to be partially fixed. I can now open smartthings classic, enter user ID and pswd, rcv a verification text and enter it which then opens up some kind of samsung BLANK page.
5.) And that is it. I get no farther.

As I understand things, I am supposed to be able to use smartthings classic up to oct 14th. (which means I should not have any of these problems right now). And supposedly in the smarthings app is the ability to access a migration tool to the new smartthings app which is supposed to migrate all my stuff into the new app. I cannot access the original smartthings app…period. I have un installed everything, re-installed it all, restarted everything, reset passwords, tried different user/email ID’s …nothing works. I get as far as a blank samsung page. I have tried this on various different computers and tablets, and even using Bluestacks. The result is the same…I get to the same page and it stops…see attached picsign in