Smartthings hub deleting itself


#1

I have a smartthings hub V2. it worked perfectly for about 6 months. The one day it went inactive, could not get it to work again with cycling the power of anything. Got help from online customer support, and they got it working again. a few days later same deal. this time it lasted a couple of week before again going inactive. the third time, I tried doing a factory reset. Now its been good again for couple of weeks, and today - INACTIVE. logging into IDE the hub id has the usual numbers and letters and at the end “…829_DELETED”. my setup is very simple, a Hue hub with a bunch of light bulbs, smarthings hub with 3 smartthings motion sensors and one IRIS motion sensor. I do have webcore connected to it, but not running any pistons at the moment while this inactive bs is going on to see if that helped.
Any help or insight as to what is going on here and how to get it working to former glory will be greatly appreciated.


#2

Called samsung support. They tracked the origin of the reset to the hub itself. Apparently it is a known issue with some of the reset buttons was what he told me. Long story short, they are sending me a replacement unit, with a return label for this one. Very happy with the customer service from Samsung.