SmartThings CLI: LAN Driver Logs Disappeared (Hub Discovery Not Triggering)

Hello @nayelyz

I try to uninstall both unused and used driver, I got the same error as below. See also in link below.
Error: Request failed with status code 500: {“error”:{“code”:“UnexpectedError”,“message”:“unsuccessful-http-call
status=500”,“details”:}}

https://drive.google.com/file/d/15lKxdbwO-1815Dded2dqMrNOG8I2qCFZ/view?usp=share_link

I try but still not working. The green LED stay solid and can’t pair the device.

If no further solution, I will try to do the factory reset.

Anyway, thanks for your kind support.

Hello @nayelyz

I did factory reset my hub. After that I added hub to my account via smartthings app.

Then I got all my edge driver back to the hub.

I still faced the problem as before.
1.Can’t scan nearby to add device. Solid Green led
2.can’t delete any driver. Same fault as before.

How can i remove all the driver from my account?
Hub already did factory reset.

I want to start everything from zero as i stuck this issue for many days.

Please kindly help me.

A post was split to a new topic: Hub Discovery not triggering April 2024