Smartthings and local work (no lan connection)

no luck , i change device from - to , but still not appear on list , also i made test , disconnect lan cable from hub v2 and check motion sensor , no working if v2 is without lan…

That is a shame that worked for me. Make sure you have rebooted the hub just in case, it changed for me when I pressed the update button.

I’ll check one more time tomorrow, did you reboot hub by pressing reset button on hub?

still no devices on list , just wounder maybe hub required router to work even in local

Can anyone confirm yours Hube v2 working (trigger , make log) if lan cable is disconnected from router??

So I went through my devices and apps. I switched things around to make sure I’m only using devices that are running local(seems none of my smart bulbs do which sucks) and I also made sure I was using ST Smart lighting app. Once I switched my motion apps to only use devices I knew were running local, I rebooted the hub and BAM my motion lighting apps showed up. Unplugged my lan cable and sure enough my motion triggered lights still work.

1 Like

I found out list of my devices local so this is progress , but still if hub is off lab cable don’t trigger devices with are local.
Maybe problem is with rules? Any idea?

Rules won’t work(if your using Rule Machine). Smart Lighting is only app that works right now I believe.

Ok I think I have , one more test , I check my rules and local rules was blank , do I need to create special rules for local ?

I have combined rules like (motion detect - trigger hue and plug) where plug is ST and hue don’t work but still off line don’t work at all even plug

What app are you using for rules?

Also I had to reboot the hub to get the Smart lighting App to show local once the devices were loca.

There can’t be any non-local devices in the app or it will not go local. None of my bulbs are local so I can’t use them if I want an app to run local I just made two separate Smart Lighting apps. One does my local devices, other does the bulbs.

Its working now !!!
Thanks for helping me , that was a problem I mix no local with local and that what happen.

Separate rules help in that case …

There is any other rules then smart lighting with can working local?

Thanks for help guys !!

1 Like

Ok I know what was problem UK hub have different link to check what is local :slight_smile: [quote=“blebson, post:8, topic:35719”]
That’s very strange. As long as you installed them using the default device-types then they should show up on the Devices list I posted above…


Do you think more devices and apps get support to run locally?

They will in the future, but at this point the one’s I’ve listed are the only things that run locally. There is no current timeline for the release of new locally running devices/smartapps

1 Like