SmartLife & IFTTT

Can any help me figure out my IFTTT has stopped showing my scenes in smart life, I have 3 applets setup using smartthings and smart life, I want to create more but smart life in IFTTT isn’t showing anything

Have you edited the Smart Life connection in IFTTT? Maybe there is an issue with the Service.

You could try disconnecting and reconnecting, but that may wipe out the previously created Applets using Smart Life.

No didn’t change a thing, funny thing is all the other applets work but I can’t create more because it’s saying there’s no available, it’s stressing me to the max!!

Sounds like a smartlife issue, I would get in touch with them. Each company’s channel is independent, smartthings won’t know anything about the smart life channel.

It doesn’t appear that you are alone with this issue. As JD said, reach out to Smart Life:

From inside the url above:

EDIT: It seems to be only my smart life scenes that are not working. I ran an applet that turned an individual light on and it worked fine. I tried creating a completely new scene and it still doesn’t work. I’m at a loss.

1 Like

so i contacted tuya/smart life and to my surprise they emailed me back fairly quickly with a questionnaire type thing to fill out, they said they hope to get to the bottom of the problem

Did this ever get resolved?

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.