SmartDry failes

Hey :slight_smile:

I just diskoveryed that SmartDry now is in smartthings app :smiley: så no code is needed anymore. That nice
But am i the only one whu cant get it to work ? Any time i try to search for divice, it just jump back, and nothing happens

Can anyone help here ?
(App is updated)

Just checking… you are trying to add it in the new app and not the Classic app?

The new app

Were you able to authenticate your account with SmartDry? I believe your best option is to contact SmartDry support and open a support ticket since they handle the integration to ST. That new integration just became available last week.

1 Like

Okay fair :slight_smile:

Thanks :+1:t3:

Any news regarding this issue?

I am from Germany and have the same Problem. Have opened a Ticket with SmartThings and SmartDry. Smartdry seems to think the problem is on the Smartthings side.

Last i checked SmartDry integration with ST was in beta. @mvevitsis do you know if they have released to public yet?

1 Like

It’s still in beta, but if you contact them they’ll let you in. Mine works fine with smartthings.

I did register for the Beta and got a confirmation from Smartdry. I however still cannot use it in Smartthings. I can only assume it is a regional issue (being in Europe) on either the SmartThings or SmartDry side.

Hello @Claudiu_Taut

When I first tried to set up SmartDry in SmartThings (new app) I created a Smart Dry account while creating the link. This didn’t work.

I contacted SmartDry and they set up a different account for me to use in the Beta. Took me a while to understand that I should use this new account rather than the one I had originally set up.

Once I used the new account it worked fine.

No idea if that’s your problem, but thought I’d mention it just in case.