SmartCam Pro - Unknown error. Please try again Error code: 1


(Bobby Thompson) #1

lThis is my second SmartCam Pro and my second battle trying to get it working (so 100% of SmartCam Pros do NOT work out of the box so far).

I went through the same setup with this cam that finally worked with the last one, and managed to complete setup, but the video screen shows the message in the title.

I found an existing thread that reported this error and seemed to indicate a fix was released some time ago.

All I know was I had to jump through a different set ofhoops to get my first camera setup, and now (which included a return and a new camera). I just need to know what hoops I have to go through to fix my brick of a camera this time around.


(Aaron S) #2

I have not seen this issue. Did you initially set up the camera through the SmartThings app or the SmartCam app? Can you shoot a note to support explaining the issue and calling out the firmware version your camera is running on.

Edit: also the specific model/rev number (as I believe there are multiples of these, which may make a difference)


(Bobby Thompson) #4

Using the SmartCam app…

With my first camera I went though setup though the SmartThings app multiple times, each time the setup process failed which eventually lead me to create a thread where someone suggested I use the SmartCam app.

This time around I started wth the SmartCam app and setup went fine, but now I keep getting this issue.

It seems I’m doomed to have nothing but trouble when it comes to the Samsung SmartCam Pro HD…


#5

I have exactly the same problem , identical to you except my first camera went it fine, same process this time round and nothing, same error code


(Bobby Thompson) #6

I contacted support and they indicated they check and do see the error messages.

They said they would be looking into it and following up with me next week


(TOB) #7

i have 3 cameras, and at first 2 of 3 were giving me that issue a few months ago. i bascially had to reset the 2, hardwire the line into the router (rather than wifi), and not do any firmware update at that time. that seemed to work. they have had no issues since, but i still havent updated firmware to 1.08.


(TOB) #8

they are wireless now, i meant for setup.