Smartapp not changing Home modes

smartapp

(James) #1

Anyone seeing problem with Smartapp not changing the home mode? Click on hamburger in upper right, Home mode is:Night for me. Even though my Smarttiles are reporting the correct mode, which should be home. Even when I manually run a routine to change mode to home, it still reports mode as night.

In IDE my mode is Night. When I run a routine in the app to change to home, it stays night. I look at notifications and it says welcome home! I am already in Home mode as you requested. But Im not.


(Viren Patel) #2

I have been experiencing the same issue with no luck getting the system to change modes.


(James) #3

Greeeeet! Just when things were starting to purrr along.


(Viren Patel) #4

So i finally took sometime to look into the routines settings and de-selected the mode and re-selected the mode for each routine that changes the mode. After which it has been working just fine.