Smart Security Failing with Unknown Error


(Brian) #1

After the “updates” yestserday, Smart Security is freaking out on me and keeps going into “Stay” mode even when im home. I tried making config changes in the app today and it failed with “unkown error”

@Ben still things to be ironed out?


Today ST made me look the fool :(
(Heath Reed) #2

Having the same issues.


(Ben Edwards) #3

We’d love help tracking this down. We have reports of scheduled mode changes not working but it isn’t across the board and need more data.

What more can you tell us?


(Heath Reed) #4

What other information do you need?


(Ben Edwards) #5

When it happens (or if it is always/never)
From which modes to which modes?
Does it only fail for automatic mode changes or even manual ones?
Etc.


(Heath Reed) #6

So far it is only failing for automatic changes. I rebooted my hub last night (unplugged it).

I have one mode - Alarm on and another called Alarm off.

So far has happened every time since last night.


(Heath Reed) #7

I’ve also uninstalled the Smart Alarm app. I’ve tried to reinstall it and now i’m getting an unknown error.


(Heath Reed) #8

Ignore that last part.


(Heath Reed) #9

I also had issues last night turning on and off my lamps.


(Geko) #10

This prevents Smart Alarm from disarming when the mode changes to “Home”.