Smart Lighting routines disappeared (12 March 2023)

It appears most of my Smart Lighting routines disappeared overnight. Anyone else have or have had this problem?

1 Like

Mine haven’t disappeared, but none of the Smart Lighting routines are working properly. Have already rebooted up, enabled and disabled the Smart Lighting app, deleted and re-made a routine. Nothing is working to bring it back.

1 Like

The routines are gone for me both in the Smart Lighting app, and also do not appear in the routines associated with each light. Only 2 remained. The only difference I can see at the moment is that these 2 were not tied to motion sensors. I think the rest were…

Just checked mine on Ios and I had to download an updated controller. Everything appears to be there and the one thing I checked, seemed to work ok.

Nothing on the status page yet. :thinking:

Make sure you report the problem to support. The more people who report, the more resources they are likely to assign to investigate. 🕵🏼‍♀️

1 Like

My Smart lightning automations are not working either. What is the benefit of local automations if something on the cloud can break it?


That’s a great question, and the official answer seems to be that local operations utilizing the hub’s resources will generally be more reliable and quicker than the old architecture. But there’s still a significant cloud component, and, as you note, that does introduce a point of vulnerability.

And the SmartThings app always requires the cloud, so it’s never running local.

The cloud giveth, and the cloud taketh away… :cloud_with_lightning_and_rain::cloud_with_lightning_and_rain::cloud_with_lightning_and_rain:

1 Like

All my automations under Smart Lighting still show up, however they haven’t worked as of this morning either.

Recreated most of them via standard Automations, and those all work fine.

1 Like

Add me to the list. Smart lighting is present but at least one routine not working. Motion sensor should turn on lights. App shows that the sensor is detecting motion but no reaction. FWIW, the motion sensor is a SmartThings model same has been on an Edge driver for at least a couple of months.

About to leave the house but will try a couple of other Sl automations.

Edit: two automations tested that use “sync” are working.

Automations created in Smart lighting and its predecessors have never shown up in that tab. One of the downsides of it.

1 Like

I have the same issues. Tried all the same things as you, nothing has worked. I also had to download a new Smart Lighting controller for iOS, that may be what broke it. I notice that the new Smart Lighting controller seems to have removed the option for lights to turn off after “x” minutes after motion stops. A serious downgrade if that is the case as all of my Smart Lighting has been set to turn off after some amount of time after motion stops.

I am sure it isn’t working for everyone. Hopefully they will fix the disconnect in the cloud.

1 Like

It is there. It shows up after you select motion then the device.

I think this is the first time the new Smart lighting app has been in effect with a time change no? Maybe the switch to DST borked it. We know how good SmartThings is with time changes, lol.


I have automation issues this morning, any time based one appear to to be “confused”. I do not use new smart lighting. I agree with @Nezmo suspicion that it is probably related to the DST change

Rebooting the hub now to see if that does anything.

Great. Thank you. I figured it out!

1 Like

One of my Smart lighting automations wasn’t working last night around 10:30pm. This morning another one isn’t working. However, I have a sunrise automation that turns off a couple lights 10 minutes after sunrise and it worked correctly according to the history. I don’t like the inconsistency here. This makes trouble shooting very difficult.

Yes that’s what I suspected as well. My time based routines created in the app seemed to work fine, but not the ones in sharptools.

Strangely there’s at least one of my smart lighting automations still working, the one in the basement for motion sensing light turn on is broken.

Hopefully they can acknowledge it and address it soon enough, as of my writing is still showing all green

Same, Smart Lighting automation stopped working. Same reports on the smartthings subreddit.

wasn’t planned to drop smartapps?

mine also stopped working today but was able quickly define routines replacing most smartapps
it is really not that hard.
i actually like routines over smartapps, everything seems more responsive now.
and local execution works fine.

1 Like

Weird. Mine is working. I didn’t lose routines. I think sunrise sunset worked correctly today. I’m in the US if that matters for SL.