Smart Lighting Bugginess


(Mike) #1

I’ve got a weird issue with Smart Lighting.

In my office, there one zwave light switch and one motion sensor. It has the smart lighting app set up to turn on the light if there’s motion and turn it off after a minute. In the playroom I have one motion sensor and one zwave light switch. The playroom too has the light set to turn on with motion and off after stops. In each case they are set up as separate instances of the app - can’t have the light in the playroom come on because there’s motion in the office and vice versa.

The kids’ bedrooms are at the top of the stairs, and they like having the light over the stairs on as they fall asleep. On the stairs, there are two zwave light switches and a motion at the top and a motion sensor at the bottom. The lights are set up to and set the level and turn on from 8pm to 10pm, and from 10pm to 8pm if there’s motion on either sensor by the stairs, the lights come on. This kind of works. It’s buggy, really. Some time it seems to turn on at 8 and sometimes not. But anyway, that’s not what this is about.

So from 8 to 10 the motion activated lights are turned off on the stairs, but what I’ve noticed is at the same time the motion activated lights don’t work in the office or the playroom. But they have no such restrictions - that automation is supposed to work 24/7.


#2

Can you list screenshots of the automations?


(Mike) #3

Let’s see:


(Mike) #4

Bah. I see one problem - I turned the automation in the office off yesterday and forgot to reenable it.


(Mike) #5

Still got a report that it wasn’t working on the playroom, but didn’t confirm it.


#6

Which one is the playroom?

Also, one automation runs in home or night and the other only in home?


(Mike) #7

I didn’t post the playroom because it was identical to the office and I hadn’t personally seen it not work (though my wife said it didn’t).

But I noticed the office is only set to run in mode Disable, which I did to, well, disable it I was in there all day and sometimes sitting still :slight_smile:
Chalk this up to user error for now.