Smart Home Monitoring Not Working

I just noticed that any of the smartapps for Smart Home Monitoring will not work for me. If I go to create a new one, the wheel spins and never returns.

The only thing that I have really done recently is I installed the Echo Speaks thing today, but am not using it yet. On my dashboard under Home solutions, I also have an error “Unable to load your home solutions”.

Any ideas?

Any ideas?

Contact ST support at

1 Like

Thos looks like it may have been during the outage last night. Try again today.

Just tried and got the same result.

hmm, probably going to have to get with support then.

1 Like

Response from Support 8/26

We are so sorry you are experiencing issues with SmartThings. This is related to an issue on our end and we are currently working hard to resolve this as soon as we can.

If you have any additional questions, or if you are actively experiencing issues once this has been resolved, don’t hesitate to reach back out and we’ll be happy to help!