Smart Home Monitor issues


(Carlos Santiago) #1

First problem:
I set the Goodbye phrase to Arm the Smart Home Monitor when Away. Goodbye also enables my home alarm system. Before leaving my house I manually run the Goodbye phrase and have one minute before my home alarm system is armed. Smart Home Monitor gets armed right away and when I open a door to leave the house a intrusion alert is triggered immediately. That is not smart at all, there should be a delay setting before arming the Smart Home Monitor so I can leave the house.

Second problem:
Because of the first problem, I now want to disable Smart Home Monitor getting armed when the Goodbye routine is executed. There is not way to edit Goodbye to disable Smart Home Monitor actions.

Another support ticket opened. :frowning:


(Heath Reed) #2

You can click on the gear box in the upper right corner of “Goodbye!”. Scroll down to “Set Home Monitor” to so you can edit what SHM is doing.

I also suggest you use "Automatically perform “Goodbye!” when… and choose a setting like, when everyone leaves, or when things start to quiet down etc. I have my SmartThings using Life360 as my presence tags for my wife and myself. You can also use your phone as a presence sensor.


(Chuckles) #3

Yes - but once you’ve set that setting for a routine, you can only change it to one of the three SHM states. You can’t remove or “unset” it, i.e. you can’t have the routine NOT change the SHM state - you must choose a SHM state that the routine will then set. There should be a fourth option - “don’t change the SHM state”.