Smart Home Monitor Armed (Away) Use Every Device Button not Working

devices
security

(Steve) #1

I am trying to switch off “Use every open/close and motion sensor” for Armed (Away). The reason being, my fuel tank has an open/close sensor on it to tell me when my fuel tank is at a 1/4 tank. I don’t want that sensor in my Armed (Away) sensors. When I shut off the radio button it doesn’t prompt me for the device to use, like in Armed (Stay). Then when I save the settings, I go back in and the radio button is turned back on. Is this a bug? Why have that radio button there if you can’t exclude sensors. Thanks! Steve


(Mark) #2

I think I ran into this issue once. Try uninstalling the SHM security smartapp from the IDE. Then you can reinstall it from the dashboard in your mobile app and the settings will hopefully work as they should.


[RELEASE] Lowes Iris and XFinity CentraLite keypad DTH + Apps