Smart Alarm does "I'm back" when alarm is triggered

security
smartapp

(Kendrick Coleman) #1

I have no idea why this is happening but whenever Smart Alarm is in “Armed Away” or “Armed Stay” modes and an event triggers the alarm such as motion detection or a door on the exterior zone, then it automatically triggers “I’m back”. I’m back is the “hello, home” action.

I have no idea why it’s doing this. Anyone else have some insight?

I can grab screenshots of necessary.


(Ray) #2

Possible you selected “I’m back” hello home action under “alarm options” in the smart alarm smartapps


(Kendrick Coleman) #3

Yes. Is there something else that should be selected?

What is the function of “hello. Home”? I thought it meant “what routine do you want to run when a presence sensor is detected to disarm the system”


(Kendrick Coleman) #4

Ok. I guess I’m re-reading the section. I guess the “Hello, Home” action to turn on specific lights or something?

Makes sense. Thanks


(Ray) #5

I believe hello home is now called routine. So depend what setting you have with routine. It will run that routine when alarmed. You can leave it blank if you want to leave the alarm in that mode (away, stay) when alarm triggered. I could be wrong about this since I leave this blank.