Smart Alarm and Push Bullet problem


(Bob Dunkle) #1

HI all
I am using Smart Alarm smartapp and also the Push Bullet Notifier 1.2.1 Has anyone else noticed that the notifier is not working in Smart Alarm?

I can test the pushbullet via the device app and I can get a notification just fine. I can also use the Notifier 1.2.1 for one contact and be notified just fine. This tells me I have everything installed and working with the API just fine.

We I set up in Smart Alarm to get notifications via Push Bullet I get none.

Thanks in advance.

Bob


(Dave) #2

I am also having issues with Pushbullet 1.2.1. I’m not sure that it has anything to do with smart alarm (as I’m not using that), but, I have the same symptoms as you. I can go into the pushbullet app and send a notification just fine, but I do not get anything from my pushbullet notification in smartthings. I’ve tried resetting my API Key, removing the app and device, re-adding it, starting over from scratch, etc. Nothing has worked. I haven’t tried to re-install the device handlers, or smart-app code, but I will do that later and update. If you find anything out, please let me know.