SHM Issues after update

It’s currently 10:44pm pacific time and for the last 2 hours my SHM screen has only displayed LOADING and I have not been able to arm or disarm my system. Can anyone tell me what’s going on?


Mine is doing the exact same thing. Using the IOS app.

Same thing for me. Tried rebooting the hub and my phone. Unable to arm or disarm alarm.

Exact same problem here.

Please make sure to contact ST support so that they’ll fix this quickly.


Well I’m assuming my system is armed because the status on my iris Keypad is set to arm/stay. So I’m assuming that my Good Night routine set it.

Will do right now.

I’m having the same issue on my android phone

Very new to SmartThings…what’s the best way to report to them so this gets fixed soon?

Apparently no my SHM will not disable. Even after posting that it has. My sister just got home and my sirens went off and we were unable to disarm the system to silence them. Had to go remove all of them from the wall.

Same thing here with the new Andriod app.

Same thing here on my android :rage:

Same here- Tried to disarm my system but I’m unable too. I opened my front door only to have the alarm go off. Poor excuse for a security system

Same problem here.
Had to disconnect all alarms and I can’t change security status at all… Arlo is always armed now (tons of notifications) and all my IFTTT recipts have unexpected behavior. completely messed up.

Same issue. Came home from night shift and woke my wife up at 6:30a on a Saturday. This is completely unacceptable. Samsung has lost a great deal of my TRUST which should be what they want to hold on to to make a successful SECURITY BUSINESS.

Fix the *** **** app now!!!

I found that mine last tracked presence:

2016-11-16 5:20:55.448 PM EST
3 days ago

So it’s setting off the alarm all the time now since then.

And I’m on Windows Mobile which hasn’t been updated in ages in comparison. So it’s not an app issue…

The IDE online shows this in live logs:
dd264645-c389-46f6-a0b7-607319063ba5 ‎7‎:‎44‎:‎06‎ ‎AM: warn SHM inconsistent security status, app: away, location: off, newStatus: away, appId: dd264645-c389-46f6-a0b7-607319063ba5, locationId: 7cf21523-454b-4967-a6a9-c1e28fb8580a

I’m seeing the same thing here too.

Same here, cannot disable my alarm.
I deleted my app and reinstalled it now I get nothing at all

Same thing here , no Dashboard

Same problem on iOS

I’m having the same issue…SHM not loading and alarm did not disable.

I am now retired from an IT mainframe environment (banking), for over 40 years…24 x 7 support for the last 20. I know that when there are issues, and you are “draining the swamp”, that the priority is to get things going again, BUT someone is always responsible for status reporting and there is no excuse for not updating the platform status. Human nature is that it is “comforting” to know that someone is aware of the problem, and that it’s being worked on.

This product that Samsung/ST has brought to the market, riding on SHM, is not a “toy”, it is an important part of many people’s daily routine.

I certainly understand that there will be software issues, (hopefully occasionally), but again, there is no excuse for not updating the platform status, and keeping customers involved, after all…IT IS AN INTERACTIVE ENVIRONMENT.