Set Device Image problems


(Phil) #1

When setting device image for presence sensors “Sorry, but there was an error processing your image” is returned. I’m using small .jpeg images on 2.1.6 Android. Also tried to update an image for one of my “rooms”, which crashed the mobile app. Same result with .png. After searching the community I get the feeling I may just be alone with this problem. I’m hoping I’m not that special.

Anyone else having this type of issue with the mobile app?


(Ray) #2

Not just device image but folder image is not working for at least 6 months on android.


(Andrea Bianco) #3

This is inconsequential to me, so I have not asked but for a few months on my Android App the routines page in in grey scale (no color at all). They work so i keep moving on, but is this all an Android App thing (to be reported)?


(Ray) #4

Doesn’t hurt to report. There are a couple of posts about Android bugs but I think most of us on here give up on this after and other minor bugs.


(Phil) #5

I got around this by updating the images from another Android device. Not sure why this worked as this device is the same model running the same versions of ST and Android.