Sensor stuck open


(Larry) #1

I have a zwave water sensor stuck open… I’m pretty sure it is not a sensor failure but the stupid system…
it is in a remote location so I cannot get there to remove and repair… I have tried changing the device type but to no avail.
it is an aeon water sensor… There is no reset function in the device type driver… Anyone know off a zwave v1 call I can do to reset it… I will create a custom device type if need be.

thanks


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #2

This might not be related but, when I had the firmware update the day before my z-wave motion sensor was stuck in motion. Everything I tried failed until I randomly opened a door with a z-wave sensor which somehow reset all my z-wave motion sensors.


(Larry) #3

Someone has come in the house and I opened and closed the garage door and the locks are wave but it didn’t reset.


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #4

Sorry I couldn’t be more help. What you can try doing is an exclusion and then an inclusion.


(Larry) #5

Yes as I said I cannot do that it us on a remote location


#6

@Lgkahn I have done something for zwave open/close sensors that I’ve had get “stuck” on open. You can easily modify it for your needs. I just changed to this device type in the IDE, tapped the force close tile in the app, and went back to the default DH: (it’s a DH stripped to it’s absolute simplest requirements and function)

https://raw.githubusercontent.com/constjs/jcdevhandlers/master/devicetypes/jscgs350/my-contact-sensor-force-close-tool.src/my-contact-sensor-force-close-tool.groovy