Sengled Fade Issue

When I used the Sengled hub they would transition nicely when changing their % but now with the SmartThings hub, they change abruptly. The hub is in a good spot and all the lights in the house are doing this. How can I change the fade rate or whatever it’s called to adjust how quickly they change in brightness? Thanks in advance.


I wish I could give you an answer, but I can share my similar observation of the difference between using a GE Link bulb via Hue Bridge (nice fade on/off), vs directly connected.

The fade is a configurable ZigBee / Z-Wave parameter. Now all we need is a DH to temporarily attach and write the desired parameters (and hope the official DH doesn’t override).

Probably other solutions available, but you could use a webCoRE piston to adjust the fade: