Schlage Door Lock Issues


(Tony Policano) #1

Hey Guys,

I have taken my Home automation to another level and of course I have more issues I was hoping to get some help on. I have a Schlage Link Key Pad (FE599GR CAM 716 ACC lock. Its the one where you do the lever it just unlocks or locks it. I was able to pair it and doing so it wasn’t updating the status correctly in the app. When I look at it on the web under devices, I see that its under Z-Wave Lock but under the current states it says no states. On my other Schlage lock it says Locked and the battery level. I have done the factory reset several times, removed the device from web and re did the pairing. It adds it but does the same thing and now it won’t even lock or unlock. It always says locked.

Can someone please give me a hand?


(Redawg) #2

I was having the same issue with the kwik locks. I had to delete them from the things tab with the force delete. Then I had to go to the zwave utilites and use exclusion mode on them to clear them from the zwave network. Finally I could add them back in and the work fine now. Im just struggling with the 2gig as a secondary controller. One thing I noticed I had to do that process a couple time eventually it syncs up I think it has to do with the security keys the locks use when pairing. Also it helped to put brand new batteries in mine as I’ve had them running for awhile.


(Boris M) #3

Tony Policano I have exactly the same problem with Yale YRD220-ZW-619 Real Living lock. I’ve deleted and added it numeros times but haven’t gotten anywhwre with it.


(Jeff DeWolfe) #4

I ran into the same issue with my Schlage. It ended up being a signal level issue and I had to move my hub closer to it. Been working great ever since.


(Tony Policano) #5

Thank you! I had to exclude and then re add. It is now working perfectly! It doesn’t have a battery status but it does show the locked/unlocked states so I am happy!


(Marc) #6

Guys I see how to force delete the Schlage but how do you exclude in the Z wave utilities? I am having same issues…sometimes it works using my iPhone and sometimes it doesn’t. It’s just buggy. Thanks.


(Jeff DeWolfe) #7

I’ve had the same problems. It ended up being the hub was too far away. As soon as I moved it closer, it’s worked perfectly. Might try that.


(Marc) #8

My door lock is within 5 feet of the Hib so it’s not that.