Schlage Deadbolt Issues


(Moon Cat) #1

Edit: Nevermind! After almost two weeks of tinkering with this I break down and post here and it IMMEDIATELY starts working perfectly. Delete this thread if possible. Solution is it appears to take up to 15 minutes after enrolling to properly associate?

Not to start yet another thread about deadbolt issues but I’m stuck here and banging my head against this for a bit.

  1. Lock firmware is the most recent one I think (5.8?)
  2. Lock is 3 feet from the hub (outlet _right_ next to the deadbolt)
  3. I've tried unenrolling and enrolling the lock multiple times.
  4. At first it would only show "locked" and pressing lock or unlock would get it stuck in a "unlocking" "locking" state.
  5. Miracuously after a bunch of reenrolling I get proper status.
  6. I cannot trigger a lock or an unlock event but it does not get stuck in "unlocking" or "locking" anymore

The most recent bits of the activity log look like this

poll command was sent to Front Door Deadbolt	
Front Door Deadbolt is now active	
poll is sending [9881006304, delay 6000]	
Front Door Deadbolt is now inactive	
Front Door Deadbolt is associated	
Front Door Deadbolt lock is locked	
refresh command was sent to Front Door Deadbolt	
Front Door Deadbolt was autolocked	
Front Door Deadbolt: SecurityNonceReport(nonce: [116, 254, 5, 221, 76, 115, 240, 221])	

Any thoughts?


(Jim) #2

I’ve had exactly this problem with my Kwikset deadbolts. It like just doesn’t work properly for fifteen minutes and then everything settles in. I would do the same sort of thing, try to make it work, then start fiddling with it, then find that the OTHER locks in my house had stopped working as well and freak out…

Last time I tried to add a second deadbolt it wasn’t working and I got frustrated and went and had lunch. When I came back all worked. Once again, we prove that pulled pork sandwiches are the solution to just about everything ;-).