Says I need a V2 hub but I have one? Cam installation issues

troubleshoot
hubv2

(Robert ) #1

I’m running a V2 hub that has been working great since installation about a month ago. We’ve addd a number of devices and I’ve had a Samsung SmartCam on for about 2 weeks. I bought a DLink 5222LB and when trying to install it I received the message on the screen below. Hub Version Error, telling me that I needed a V2 hub, which I have.

Any idea what might be going on or what I could do to remedy the problem?

Thanks!


(sidjohn1) #2

(Robert ) #3

Exactly what I’m experiencing. Everything else seems to be just fine. And I’m able to connect to the cams via their proprietary apps…


#4

Same problem. Removed camera when I noticed it quit working but getting the same hub version error when adding it back. Camera works fine through the Samsung camera app.


(Robert ) #5

Smartthings tech says they are working on a fix and how to have it out by the end of the week.


#6

same issue, like Robert said support appears to know about it. so far not impressed with the camera support.


(Robert ) #7

I received an email from support saying it was fixed but no change on mine. Anyone else find that it works now?


#8

Hey everybody, I had the same issue 10 minutes ago. I solved the problem, just delete your location and configure again everything including the hub, I know it’s a little boring but it worked for me. I hope this solve the problem for you guys. @Bledbetter @AliBaba @dj29926


(Robert ) #9

Okay, I’m new to this but that means you start everything over? Lose all your rules and apps you’ve created or gotten from github? Is that correct?


#10

I won’t do this to resolve what is essentially a camera issue unless I get confirmation from support there is no other way to fix. Everything else is working fine except the camera. With as many things installed I refuse to start over again just to fix this camera problem.


#11

you don’t lose everything, the devices your created or copy from git hub still remains in your account, that includes all your Device Handlers, you just need to create them again at the device tab… but the rules you have created disappear also you need to unpair your z wave devices, it’s a long process if you have a lot of devices paired, but this was the only way I find to use the dlink camera.

You’re right @dj29926 I really needed to pair the camera and the DLNA devices (cause it gave me problem too), it took me some time to recreate all my routines and pair my z wave devices… I think ST it’s going to solve the problem so it’s just matter of patience, believe me it really hurted me start all over again. But if someone have hurry to link the camera and don’t have many devices maybe should try this.


(Robert ) #12

I think I’ll hold off. The camera works fine with it’s own proprietary app so I’ll be happy with that for now. I’ve too many devices to spend that much time reconnecting them at this point. Maybe if i have a really boring weekend down the road. Thanks for everyone’s perspective on this. I’m learning a lot and enjoying it, even if it’s sometimes frustrating.


#13

I’m holding off as well. Too many things to reconfigure. This should be resolved since it was working originally. In my case the camera is still and experiment so I am OK with the proprietary App as well. I have a different camera system for monitoring and security.


#14

Not fixed for me either. I’m not about to wipe my configs clean either.