SmartThings Community

Samsung R1 can't connect to wifi!

#1

Hello everyone. Please help. My Samsung R1 can’t detect or connect to wifi.

My router is working fine. My Samsung S8 is on the same network. I have downloaded Multiroom app. The R1 status is ‘ready to connect’ but nothing is happening.

Any help is much appreciated.

(jkp) #2

Does your router have 2.4 GHz enabled? Is the mobile device with the app you are using to set up the R1 speaker set to the same 2.4 ssid? Have you tried resetting the R1 speaker? If you have tried all these, you may want to contact Samsung support or post on the Samsung product forum.

#3

My router is 2.4 GHz enabled. It is also 5 GHz enabled. I tried disabling 5 GHz but it is futile.

My mobile device is connected to 2.4 GHz.

And I have also tried resetting the R1 speaker.

Hmm. Is there really no other solutions?

(jkp) #4

You may find better answers on the Samsung forum for their products…
https://us.community.samsung.com/

(Pizzinini) #5

I remember that the first time I tried to connect my R1s I had some trouble, too and had to reset them a number of times before it worked… They sound really good for the price but are a bit of a pain to connect.