Samotech Zigbee Switch wont show up in Smartthings when connected to Hue Bridge

Hello all,

Last week i purchased 2 zigbee on/off switch from the dutch Amazon. LINK

These on/off switches will be used for our backyard lights. The switches will be in the house and can also be controlled by pulse switches. In the future they must be working together with a security systems.

Multiple Zigbee Dimmers (from Sunricher) are already installed a few months ago. They are connected to the Philips Hue Bridge. In the SmartThings app a connection is made to Hue and the app is showing the dimmers with no problem. Also using them in the smartthings app is without any problems.

The new Zigbee switches are added to Hue with no problem. But adding them to smartthings doesn’t work. The 3 dimmers will show but the 2 switches doesn’t show…

I already tried some different solutions;

  • Deleted the hue connection and tried to add all zigbee switches and dimmers
  • Readded the lights to the Hue bridge.
  • Deleted the light in ST and readd them.
  • Reconnected to eletrical wiring
  • Reset the switches

But none of them work.

Could somebody help with my problem?
I currently think these switches could not be used by SmartThings… but is it? And why the dimmers will work with no problem?

Thanks

The dimmers work because they are presented to smartthings as a bulb.

Apparently Hue is not presenting the switches to smartthings. That’s not uncommon: there are quite a few other devices that can be connected to a Hue bridge that don’t show up in smartthings, such as the Hue motion sensor or the Tap switch.

According to the product description, you could use the Samotech switches by connecting them directly to the smartthings Hub, rather than going through the Hue bridge. I don’t know if that would meet your requirements.

Thanks for your reaction!

That could be the explanation for my problem. Our Friends of Hue Switches are also not shown in SmartThings.
I’m not owning the SmartThings Hub or other Zigbee hub. Just the Hue Bridge. So that is for now not a option.

I’m gonna try the Sunrichers Switches, because the dimmable option is working. Otherwise i’m going to use the dimmable version.

1 Like