Rooms Manager: Smarter Rooms: Personalized home automation with Occupancy

rooms
smartrules
microlocation
project_sensors
manager

(Tony Fleisher) #1008

I updated this weekend and found that there is a bug (from debug line) that causes night lights to not turn on with motion if nightMotionSensors is empty (“All room motion sensor(s)”).


#1009

thank you. probably best to comment that line. I will update it in the next push.

edit: also updated the line on github.


(Jane) #1010

What does the “No Auto Engaged” setting under When room is busy mean?


#1011

this will not auto set the room to engaged with traffic.


(Jane) #1012

So it will just be Occupied or Vacant? I am having trouble with a new Room that I am changing over from CoRE. It is my hall light and as of right now it turns on with motion but it doesn’t turn off at all. Here are the settings:


(Tony Fleisher) #1013

Looks like the occupancy timeout is not set (occupied settings -> timeout configuration for OCCUPIED state)


(Jane) #1014

Ah, OK I will try that. Thanks!


(Jane) #1015

Yes, that seemed to have worked. Now as for the Basement room…I have had a couple of times lately where the basement is Vacant but when I walk into it and the motion sensors detect motion it will go into an Engaged state but not turn on the lights. Any ideas?


#1016

is there a rule with engaged state to turn on the lights?


#1017

i looked at your earlier post that one does not show engaged state selected … it only has the occupied state selected for the rules.


(Jane) #1018

So I need to add the Engaged state also to the rules? There is a lot to learning everything about this app!:smirk:


#1019

if you want the lights to turn on when the room is in engaged state … yes please select engaged state in the rule which turn on the lights.


(Jane) #1020

But I thought that the lights stayed on if the room was in an Engaged state?


#1021

engaged state is meant for keeping lights/switches on. you just have to tell the app thru the rules which lights/switches to keep on which may be the same as lights/switches in the rule for occupied state or different from it.


(Jane) #1022

Something weird happening today…my power went out last night (for no apparent reason) and now my Rooms aren’t showing Occupied when motion is detected. They stay Vacant. Any ideas why this would be happening?


(Steve) #1023

Hmmm, my power did not go out but I’m experiencing the same issue this morning. Manually changing rooms taste is not invoking any WebCoRe pistons


(Jane) #1024

Wonder what is up? I thought it was because the power went out. ST probably messing with things again. Still no response from my Rooms.


#1025

Guys, just installing this app. Thanks for all the hard work!

What I’m trying to do is set the GE 26931 switch so that between 10:30pm and 5:30am motion does not turn on the light. But motion does turn on the light all other time.

Is this possible with this app? If so, how the heck do you do it?


#1026

you are welcome.

sure.

yes. when creating the rule specify 5:30am as the time from and 10:30pm as the time to and it will only execute that rule when that time condition is true and turn on any lights specified in the switches on for that rule.

see full doc here: https://github.com/adey/bangali/blob/master/README.md


(Tony Fleisher) #1027

ST was having problems getting events to smart apps off and in for most of the day. (webCoRE was having problems too.) The issues seem to be resolved for me now.