Room Gloom (Rooms Not Working in Mobile App)


When using the mobile app on my Android S4, the rooms function is now completely broken. It had worked, but not anymore. I did read through the article here to be sure I’m not missing something, but I am not.

I can add a new room, but when attempting to add a device to a room or edit a room, none of my devices appear. Rooms that had devices assigned to them no longer appear in the subject room(s).

It is frustrating to say the least that such a fundamental element of the app can be so broken. :frowning:

I tried updating to the latest Android version, still no joy. I’ve also searched the forum and see many similar issues but not quite this bad.

Any ideas? Would a reboot help? Maybe something to be done in the IDE? Perhaps have Steve Harvey announce I’m the winner?

Any advice or thought’s appreciated.


Sorry for the rant; I rebooted the hub and the Rooms function returned to normal.

Now if I could just find a way to delete this post,:wink:

1 Like