[REMOVED] Nest Manager 4.0

Do I need to re-do all of the settings on the thermostat and/or Nest Manager? Trying to avoid fixing this issue without re-doing everything. Also wondering if the new Nest Manager update will eventually fix this. Seems like a lot of people are having this issue.

What symptoms did you have?
Mine will go to eco when set to away fine it just will not stay in away. And is returning back to home when ever the dog walks under the protect.
Nest had me reset the thermostat by pushing in on it and holding for 20 sec. This did not fix mine.
But I will try you’re way when i get home.

@shag when going through the reset menu there are 2 choices - one is to reboot and the other is to reset the settings - it’s pretty clear when in the settings

Thanks. I have the Nest presence sensor enabled (with the NM DTH) but just don’t select it for my home/away mode changes. It displays in ‘family’ but I’m not using it as a data point. My modes and Away = Eco, Home = On are working again and I didn’t really change or reboot anything. Might have been a day of network glitch on my part. dunno

I tried the reboot option and the thermostats are still not changing to ECO when leaving home using the NestMode automation in Nest Manager. In fact, I have push notifications enabled and I’m not even receiving those. Has anyone found a solution?

just going to have to wait for 4.1. I’ve just been using the official nest app to do it manually every day till its fixed

After the Nest upgrade to the new Nest firmware, you need to set the Home/Away Assist in nest to tell when away, go to eco, and when home come out of ECO. This is in nest settings (not nest manager).

This should have home/away do what you want.

1 Like

Something’s definitely different since the Nest update. My Smartthings system with Nest Manager has never successfully switched my Nest location into “Away” mode.

My Away-Assist settings are correct in the Nest app.

Same here, its hit or miss after update. Sometimes away changes nest to eco sometimes not.

After some more testing, more reboots etc I am also seeing the same issues now (including having the correct settings in the Nest app)

We just have a bit more testing before we release 4.1. My goal is Wednesday.

1 Like

Hey Anthony, thanks for the job well done - how do I get the device handler for the nest manager? Keep getting the error “Device handlers are missing or not published”! I have uninstalled and reinstalled, but still getting the same errors. Everything shows up good, but when I click done I then get the error.

Thanks!

Just an update - all of a sudden, as of yesterday, everything is working fine. Not sure how, but glad that it’s corrected…

I’m glad to hear that.

I’m just finishing up work on one more new feature before I roll it out.

It will be tomorrow for sure.

Cool. Thanks again for all of your efforts!

Things are working for me again as well.
Last Thursday nest support had finally agreed to send my information to there engineers. When i tried the doing the Restart option under Resets from the thermostat.
The thermostat alone has been working ever sence then on Tuesday i added ST back in the mix and every thing is still working as it should.

I had thought that the restart had fixed it but maybe Nest finally woke up!

Quick question on functionality.

I have a remote sensor that I would like to set when the temp in this sensor drops below a certain value, it kicks the fan on from nest for 30 minutes.

Is this possible?

I’m still intermittent. Lately my ST Away mode (based on 2 mobile devices) is triggering ST away but not passing the Away mode to Nest. Away to Eco is set in Nest itself but it’s just not getting the away signal from my routine.

I knew I shouldn’t have said I was going to release on a certain day.

My pc at work took a crap and needed imaged again and a last minute bug was found with the thermostat device.

I will release tomorrow with the new feature removed if I can’t sort it out by then

1 Like

Sorry about your pc :frowning:
I can wait :slight_smile:

1 Like