[RELEASE] Zooz 4-in-1 Sensor

dth_humiditysensor
dth_motionsensor
dth_security
dth_sensors

#368

Perfect. Thanks for the information.


(Eric Dalquist) #369

Is the “VER. 2.0” sensor supported? When I add it SmartThings identifies it as “Z-Wave Plus Motion/Temp Sensor” changing the device handler to the Zooz 4-in-1 never sees any input/updates from the device.


(Kevin) #370

Yes, this handler was specifically written for VER 2.0. Try removing the device, factory resetting it, and then joining it again.


(Eric Dalquist) #371

EDIT: Of course I tried one more time after posting it and even though I didn’t get the right LED flash response from the sensor I was able to re-include it. It identified as the Zooz 4-in-1 and appears to be behaving correctly now. Sorry for the noise!


I’m not having luck with the factory reset. Just out of curiosity I removed, factory reset, and re-included one of my previous zooz 4-in-1 (firmware 17.9 with two AAA batteries).

On this VER 2.0 (with a 123 battery) when I have the back off and rapid-press the z-wave button the blue LED flashes while I’m doing the 10 fast presses and there are no flashes after I’m done. I’ve tried a few dozen times now, maybe I need to get in touch with Zooz and see if maybe there is something up with my sensor.


(Kevin) #372

I’ve been seeing weird inclusion issues with other devices lately too.

If it joins as a generic device and you have this handler installed and published then check the raw description in the IDE to see if the mfr, prod, and model are empty. If they’re empty, try rebooting the hub after removing the device. If those fields were populated then post the raw description so I can look into the problem.

So are you all set now?

If not, then you might want to reach out to Zooz’s or The Smartest House’s support.


(Eric Dalquist) #373

That is the exact behavior I was seeing. The sensor would pair but the raw description was mostly zeros and then the device would be unresponsive. Next time I see this I’ll try rebooting the hub.

Yup, I’m all set, I got it paired correctly. Thanks again for the great device handlers and support here.


(Dan) #374

I just got the ZSE40 sensor with the intention of using it to report the temperature…I do not need any of the other functions.

The issue is the sensor is reporting everything except the temperature.

I installed the device handler and set the Primary function as Temperature and basically disabled the other functions.

Any suggestions as to what I need to do differently? Thanks!!


(IG) #375

remove and connect again. it helped me


(Dan) #376

Got it working - thanks!


(Dan) #377

With the device handler…how do I get specify that I want the temperature checked more often? If I am going to use this as a remote sensor controlling my thermostat, I want the temp checked every couple minutes.

Thanks!


#378

Hi Dan, the temperature is checked every 3 minutes but it only reports changes of 1 degree or more, if you’d like the sensor to report smaller changes too, please click on the gear icon in the top right corner of the app - this is where all of the advanced settings are and this is where you’ll be able to change the temperature reporting threshold to a lower value for more accurate reports.


(Dan) #379

Thanks for the reply! My temperature is obviously changing throughout the day, but the sensor is only reporting once or twice a day…if that. See below.

Are my settings the problem? Note: I set the Motion interval very wide because I am not using the motion…I only care about the temperature reporting. Do I need to adjust the motion interval down? Also, is the check-in interval too wide?

Thanks for your help!




#380

Hi Dan, the check-in interval is fine like that but if you apply any changes in advanced settings in the meantime, you’ll need to manually wake the sensor up (double click the Z-Wave button with a paperclip) for it to records changes. The screenshot shows that motion retrigger is set to 255 but your firmware version only allows 60 as maximum so we recommend changing the value accordingly.
The screenshots don’t show temperature reporting threshold - what value do you have there now?


(Dan) #381

The temperature change trigger? That is set to 8.


(Lee Florack) #382

You may have a different version than I have, but my range of acceptable sensitivity settings is 0.1 to 5 (fahrenheit). So, at least on my model, 8 is not an option. Also, even if it is an option for you, I think waiting for an 8 degree change might make you wait for a long time - like probably it’d never meet that criteria under normal circumstances.

Again, I may have a different version of the sensor than you, so all of the above may be totally wrong.


#383

The confusion here is that values are 1-50 but they correspond to 0.1 - 5 degrees and to make it even more confusing the intervals are actually measured in Celcius so value 8 means 0.8 degree Celcius change so it will be a little more in terms of Fahrenheit. We usually recommend to setting it to value 2-3 if you’d like really frequent and accurate reports.

But also make sure it’s not a range issue, maybe leave it by the hub for a couple of days to see if you get more reports.


(Richard Bryant) #384

What are the increments and ranges for Humidity? I have one in my bathroom to turn on the exhaust fan but would like it a little more sensitive


(Dan) #385

I changed it to 3, but something is definitely wrong - it last checked the temp 4 hours ago. I also double clicked the sensor to reset, but that did not help.

Not sure if the sensor or handler is causing the problem, but this is too much trouble to mess with on a simple sensor. I’m thinking of returning it


#386

You can set it to as low as 1% and as high as 50% changes in the advanced settings. It’s set to report any change of 10% or more by default.


#387

Is the sensor currently in the same room as the hub? We’re thinking it may be a range issue. The sensor is typically very active, especially when it comes to temperature reports.

Have you also verified that the temperature in the room shifted at least one degree within the 4 hours?