SmartThings Community

[RELEASE] Zooz 4-in-1 Sensor

dth_humiditysensor
dth_motionsensor
dth_security
dth_sensors

(SimonS) #206

It’s been out of stock everywhere for many months. Rumors are they are coming with a new version soon. (fingers crossed because it was the most suitable for outdoor installs).


#207

I have the Zooz 4-in-1 using Kevin’s device handler (thanks Kevin), but my unit also does not report motion. Does deleting the device and re-adding it back in work? Also I have it pointed at a window since I want lux reports of the outside brightness. Might this be causing motion to not be detected?


(SimonS) #208

It’s possible.

Does the blue light blink when you move in front of it (that indicates motion on a local level)?

Also, this is not the right sensor to monitor outside brightness. Sadly, they will not tell you that in advertising or manual. It’s only good for “Day or night” tracking. A typical 100 watt ceiling light will max it on it’s scale.


(Kevin) #209

What’s the firmware version? It’s shown in one of the tiles.

What do you have for the motion re-trigger time and motion sensitivity settings?


#210

F/W: 17.9
Retrigger Time = 15
Sensitivity = 1 (most sensitive)


#211

Yes, I’m sure it is getting fooled by room lights, but it does tell me night and day, and cloudy vs sunny, which is all that I want.


(Kevin) #212

Do you see a tile that says pending changes?


#213

No, I cleared all changes out by pressing the button twice.


(Kevin) #214

If the primary status setting isn’t set to motion then the main tile won’t change color when motion is detected.

Go into the IDE and click the motion attribute to see if the events are getting creating.


#215

The primary status is Motion. Even so, I get no motion activity, only temp, humidity, and light.


(Kevin) #216

I haven’t seen that before so I recommend removing the device and factory resetting it. To factory reset it, take the cover off and press and release the little black tamper switch 10 times within 10 seconds.

Let me know if that fixes the problem, but if it doesn’t you’ll have to contact The Smartest House’s support. https://www.thesmartesthouse.com/pages/contact-us


#217

I tried the factory reset procedure but still no work. I’m now talking to Smartest House. Thanks for your help.


#218

Hi guys, we just released the new version of ZSE40 on Amazon. It will be available on our website for around $5 less in a week or so. In the meantime we’re selling the current version out at $27.95. You’ll see an update here once Version 2 becomes available on our website.


#219

The first post shows you can change the reporting interval for light, but I do not see this option. Luminance is slow to report. Like 3+ minutes with light change in the room. Is it’s possible to report quicker on change?


#220

How do I update my sensor’s firmware to 17.9? Mine is on 16.9 . Thanks.


(Kevin) #221

The device takes measurements about every 3 minutes so it won’t report changes any faster than that.


(Kevin) #222

You can’t because they also made changes to the hardware.


(Michael) #223

I have 2 of these sensors. One has firmware 16.9. The other has 5.1…for the past few weeks one or the other (it’s random) will get stuck with motion active. I go and wake the device and all is good for a few hours, then one of them will do it again. The sensor running firmware 5.1 has always been slow and inconsistent. But this whole getting stuck showing motion things is starting to get kinda annoying. Anyone have a remedy or ran into this before?


(Kevin) #224

What are you using for the motion retrigger seeting?


(Michael) #225

I was using 1 min. Changed to 2 min. Made no difference.