[RELEASE] Visonic Powermax Alarm

dth_security
dth_sensors
requires_server
project_security
project_sensors

(Antonio) #327

Hi Chris,

I paused testing some weeks, and I am back now.

Everything was power off during these days, except the panel. I tried to bind a new sensor but the panel audio messages were broken and wrong, mixed and sometimes failes to start. I decided to power off the panel. As soon as I power on the panel I noticed something strange, “voice speeches” from the panel are broken again and mixed, it looks like the panel is corrupted. I switched off all power and backup batteries. When I plug everything again, the panel starts with a text “ICT - TEST” all the time, looping. After random tries, it stops and panel is ready, but wemos is not able to log in even with the master installer code. “Access denied”. “Voice speeches” from the panel are broken, but all the functions looks like working OK.

POWERMAX WIN LOG

[6][serialHandler @ 34] — new packet 10:50:42 ----
[6][PowerMaxAlarm::handlePacket @ 1786] Command found: ‘Acknowledgement’
[6][serialHandler @ 34] — new packet 10:50:53 ----
[6][PowerMaxAlarm::handlePacket @ 1786] Command found: ‘Acknowledgement 2’
[6][serialHandler @ 34] — new packet 10:50:53 ----
[6][PowerMaxAlarm::handlePacket @ 1786] Command found: ‘Access denied’
[6][PowerMaxAlarm::OnAccessDenied @ 1288] Access denied

COMMS are OK, but I think that the panel memory is corrupted someway…

I have tried all the reset methods available (DEF jumper, RES jumper, panel options…). No way.

Same “ICT - TEST” messages and WEMOS with access denied logs.

Could you help with a reliable hardreset for the powermax+? Is there anyway to reset firmare / memory?

Thank you and have a nice weekend!

Antonio


(Bart Bogaerts) #328

Hi Chris,

I am trying to send and receive messages via MQTT, but for some reason I can’t get a connection established with the board.
I set system to use MQTT and set a MQTT username and password. I am trying to connect via MyMQTT application on my Android phone to test connectivity (I would like to integrate it into Domoticz later)
In MyMQTT I specify the IP address of the ESP8266, but I am not 100% sure what port it using. I see in one of your posts above you can specify this on the settings page but I can’t find this anywhere.
If you have anymore information on how to use the program via MQTT it will be appreciated.
Thanks
Bart


(cjcharles) #329

Hi all, sorry I’ve been off grid. Was my wedding this weekend so been a bit hectic!

As for audio problems on the Powermax plus, that’s strange, maybe send me a message about it and we can discuss, just trying to keep this thread clear of something during diagnosis!

The mqtt server and port are specified in the settings page, as the HA server and port. (Ha = home automation in this situation)