SmartThings Community

[RELEASE] MyQ Lite Door and Lamp Control (for Liftmaster/Chamberlain)

smartapp_garage
(Rlane85) #1651

10-4 will do. Thanks for following up. I’ll let you know if I find anything odd

(Tanya Sawrie) #1652

Was wondering if someone could help. I’ve used the MyQ Lite app for years but it recently stopped working. I deleted everything and I have the Community Installer and add the MyQ app back into ST. But when I try my login information in the ST app, it says that my login info is not correct. I know the login info I’m entering is correct because I logged out of my MYQ phone app and logged back in. Any help is appreciated.

(jkp) #1653

Can you login @ https://www.mychamberlain.com

(Tanya Sawrie) #1654

Yes, logged in and see my garage door opener

(jkp) #1655

Did you choose the appropriate gateway when going through the setup?

(Tanya Sawrie) #1656

Yes, I have a Chamberlain and that’s what I chose.

(jkp) #1657

@brbeaird generally ask that you capture logs from live logging in IDE when you attempt the setup. Then PM him those logs

He will help you resolve the issue :slight_smile:

(Brian) #1658

If the logs don’t show your installed version matching the latest version, something didn’t go quite right when you were trying to update.

On a related note, I’m working on an overhaul of the MyQ Lite SmartApp setup screens that will include an area that will be more clear on letting you know if you’re on the latest code (and give you the option to receive push notifications if you get behind).

1 Like
(ITG) #1659

I am facing the same issue, when I try to log in I get an error stating the username and password is incorrect, I am able to log in @ https://www.mychamberlain.com and control the door opener. I have updated the Smart app via the repo,

(Rich) #1660

@brbeaird
Sorry for the delay, I am experiencing NO issues.

The versions of your repo that I am on are:

  • Last Updated : 10/28/2017
  • SmartApp version: 2.0.3*
  • Door device version: 2.1.2*
  • Door-no-sensor device version: 1.1.1*
  • Light device version: 1.0.1*

Perhaps this may help you in some way.

(Brian) #1661

@itg - can you check your live logging in the IDE when you get the error? I suspect the latest version has not truly been applied - you should see a line telling you your installed version is 2.1.11.

(Kris K) #1662

Maybe I missed in all this thread, but is there a way to use this with the myq gate opener to poll the open closed status. I got it working with my gate, but not looking forward to buying another sensor just yet.

(Brian) #1663

No, MyQ/ST explicitly prevent SmartApps from polling for status.

(Test) #1664

Hello, I am wondering how to change the name or delete the circled item, in smartthings myq, thanks!

(Brian) #1665

You can’t, unfortunately. Those are the capabilities of the custom device, and that’s just how the SmartThings app shows custom devices with multiple capabilities.

More importantly, MyQ Lite is not fully supported on the new app - I would suggest getting the SmartThings Classic app until then.

#1666

Can’t wait to try this! I’ve been reading about this before moving forward with buying extra sensors just for this app and I’m having a hard time finding some available tilt wave sensors. I’ve done some searching in this thread and I’m still not 100% if I could pull this off just with a Samsung multipurpose sensor. Those are available anywhere, so it would be easy for me to get the system going. Any advice from people who have recently installed the app?
Thanks!

(Brian) #1667

Yes, the multipurpose sensor should work just fine. I believe it just shows up as a contact sensor you can then associate with the garage door in the SmartApp setup.

(Scott Ainsworth) #1668

Somebody on ebays seems to have some.