[RELEASE] MyQ Lite Door and Lamp Control (for Liftmaster/Chamberlain)

smartapp_garage

#1284

Yes, mine is working.


#1285

Well that blows my theory out of the water. I wish I knew what was going on. I really need to mow the yard but I’m too lazy to manually push the button.


(Andy Gee) #1286

Yes mine is working as well. Mine did stop a couple of weeks ago but after updating the code to the latest it started working again for me.


#1287

I’m still running the code I originally used when creating the app over a year ago. With the app working for some and not others I was worried about updating the code until there was a sure fix. if it worked for you I’m going to compare the latest code to what I have and give it a shot. Thanks.


(Brian) #1288

That would almost certainly do it. Update to the latest code and see how it goes.


#1289

Sure enough that did it. I was still running code dated 03/2017. I installed the newest code from the gethub (dated 11/2017) and my garaged door smartthings control is back! Well, I sure feel pretty dumb :slight_smile:. And know. to mow the yard :disappointed:. Thanks guys!!


(Patrick) #1290

I’m having the same issue. Stopped working yesterday. I updated the smart app code and it went from no supported devices to bad username and password.


(Ben Palmer) #1291

Just added this to my app this afternoon, using the non-sensor version. Works perfectly for me from my app and using the tiles for Alexa voice control. Not sure if the MyQ portals are all pointing to the same location at all but I’m using the Craftsman Assurelink to login for my device control.

Once I purchase and add a tilt sensor, get the sensor added to my hub and then add the DTH with-sensor code, do I delete the existing SmartApp and no-sensor code and rerun through the setup to get it to use the sensor version?


(Brian) #1292

No need to delete - just tap through the setup again, this time selecting the sensor, and it should automatically switch over to the other device type. That said, I haven’t tested that piece too heavily, so if you run into issues, deleting and reinstalling should do it for sure.


(Ben Palmer) #1293

Thank you! Once I get to that phase/step I’ll report back my experience or any issues I ran into.


#1294

This stopped working for me a number of days ago. I just looked up this thread again and updated the code to the latest version (Device Handler and Smart App). It still says it can’t find any supported devices when I try logging in with my credentials.

Any advice? Thanks!


(automaton82) #1295

Is anyone using this with the Samsung Multipurpose Sensor only? Is the multipurpose enough on its own to detect if the door is open / closed? Or do you still require a tilt sensor with it.

Thanks.


(Sal Marano) #1296

I had to completely remove the ap and re install it to get it working again. From the IDE and the phone. Then it started working.


(Allen Caldwell) #1297

Is this working? I go to SmartThings Classic on my phone and don’t see the SmartApp at all, but it appears I’ve added the device handlers and SmartApp correctly.


(jkp) #1298

Make sure to login to IDE @ https://account.smartthings.com when adding your smart apps/device handlers and make sure to publish the smart app :slight_smile:


(Travis) #1299

The multipurpose sensor can handle the open/closed. You don’t need a tilt sensor on top of it. You can set up the Samsung Multipurpose Sensor as a garage sensor. Position it so the line (magnet) is facing to the right when mounting.


(jkp) #1300

In case anyone was wondering about the MyQ outage today (June 7, 2018), here is a post on their community forum…

Dear myQ user,
We experienced an electrical outage today that affected our myQ servers. We have identified and corrected the root cause and are currently restoring service. For updates, visit www.chamberlain.com/support.

Please accept our sincere apologies for any inconvenience, but rest assured that at no time during the outage has any data been compromised.

Thank you for your patience while this issue is being resolved.

-The myQ Team


#1301

I also have experienced that the app stopped working about a month ago. I keep getting the “device unavailable” or something like that comment. I have tried to remove the app from “my smartapps” on my phone but it never works. I have removed and reinstalled from the IDE platform.

Any ideas?


(jkp) #1302

Are you using the SmartThings Classic app or the new SmartThings (Samsung Connect) app?


#1303

I am Using the classic app.