[RELEASE] Improved Mobile Presence (Android only)

Yea I get what you mean. It’s caused by changes to the WebView implementation in the new SmartThings app.

I’ll add a link to the QR code to the page. You can copy the link and open it on your computer or another device.

Great! A QR code added to the install page would be perfect. Please post once it is available. Thank you :slight_smile:

Just a quick comment on install instructions: it should be emphasized that webCoRE is a prereq for this smartapp. I had the old CoRE installed and thought that would be sufficient…wrong! It took me about an hour to install webCoRE and now have it working.

Could you please post a link to “new” webCoRE ?

It’s not a requirement for this to be functional. It’s just very useful for creating automations.

What was the issue you were having that required an update to WebCoRE?

My mistake. I made the wrong assumption that the reference at the bottom of the instructions implied it as a prereq. My fault…sorry.

I did find a second device to enable so that I could scan the QR code. But what I am finding is that the QR code will not scan. The “camera” appears with a red blinking line in the middle. I center the QR code within the frame but it just doesn’t want to “register”. I sometimes get “invalid format”. Any idea what I am doing wrong? (Android 10, PH-1).

The page should have a link on the top of it now. If you DM me a link to the QR code I can take a look at it.


I try to install it, but got stuck in the pairing level
I have the QR code on one device but when I try to scan it on the other device with the presence sensor app, it doesn’t scan it
Any advice?


same for me

I went and tested this myself and had the same problem. I adjusted the formatting on the QR code page a little bit and it seems to scan better now.

Try it again and let me know how it goes :slight_smile:

Works great


1 Like