SmartThings Community

[RELEASE] Echo Speaks

echo
smartapp_voice
project_alerts
project_voice

(Patrick Mjoen) #2182

I was able to publish now, thanks.


(Anthony S.) #2183

Thanks for pointing it out…


(Scott) #2184

The Music Search page always works great for me. The Broadcast Test page has never worked. I set a device to test on. I set a volume. I create a message. It does not matter if the parallel switch is on or off. When I hit perform the broadcast, the switch turns on and then off immediately and I never hear any broadcast. Everything else in Echo Speaks works perfectly. Am I the only one seeing this?


(Anthony S.) #2185

I will see if I can find something. I haven’t tested extensively on recent updates.
I started build a device command tested into the app but couldn’t finish in time so I commented it out.

So I will take a look at the broadcast test. (I want to add announcements in as a well)


(Dave) #2186

Dropped and reinstalled everything. Now I can increase volume and it sticks. I also love the new layout/icons.


(Scott) #2187

None of my Fire HD 8 tablets show up in Echo Speaks despite having the “Auto Create Tablets” setting enabled. I have tried unchecking and saving and then re-checking and saving again but no tablets are detected. Can anyone give me pointers on how to fix that?


(Anthony S.) #2188

but they worked before?

Have you opened the app and pressed done


(Scott) #2189

Yes, I have opened the app and pressed done. It seems like my tablets disappeared about 3 minor releases ago. I’ve stepped back to redeploy the app again and unchecked and rechecked and redeployed. So, let’s say that I added a new Echo device or a new tablet, what is the procedure to get them discovered? I’ve tried going all the way back with save, save, and done and so far no joy. Advice please?


(Tony Fleisher) #2190

What generation of fire 8 are these?
Do they show up in the smartapp “installed devices” list?


(Scott) #2191

They do not show up on the installed devices list, despite having the auto create tablets check box enabled. I have two Fire HD 8 6th Generation. They used to show up about three minor releases of Echo Speaks ago and now they do not.


(Anthony S.) #2192

Please don’t Redeploy…


(Scott) #2193

I went in and did a SAVE again. My two Fire HD 8 6th Generation Tablets are still not showing.


(Anthony S.) #2194

I just started collecting info for ignored devices to help build out the config file…
I will add a page which shows all the devices not detected/matched and the reason.

I will have it out before I leave today >= 2.5hrs


(Scott) #2195

Is there anything else I can get you on the Fire HD 8 6th generation tablet info that will help you out?


(Anthony S.) #2196

This has been the challenge. I’m working on some solutions so I can be more proactive on adding support.
I’ve already made to where I can add support without you guys needing to update. I just need to make the process better for you guys to see which devices were ignored and why.


(Scott) #2197

Wow, that sounds like an awesome leap in self maintenance. I’ve ordered two of the new 3rd generation dots that I plan to use in my office to replace a 2nd generation Dot. I plan to run them as a stereo pair. Any idea if Echo Speaks will know what to do with an “Echo Stereo pair”?


(Tony) #2198

My Fire HD 8’s have disappeared as well with the latest update


(Tony) #2199

Mine are Fire HD 8 (7th generation)


(Anthony S.) #2200

I didn’t change any of the logic for this so this is odd.


(Scott) #2201

Any comment regarding Echo Stereo Pairs and Echo Speaks?