Release Android App 1.7.39-24 [v3]

Ah, yes, it feels and looks like Android 6, but apparently is running 8.0.0 lol

@HA_fanatic

My GS7 (non edge) is on 8.0.0 and still no love.

I did notice that Life 360 IS NOW WORKING for me on 1.7.38-21. The history is now listed for our coming and going and I can select them as presence in smart lighting.

S8 on android 9 and no update yet :frowning:

I wanted to play :grin: so I pulled the version off of APK mirror and installed it on my GS7 running Android 8.0.0.

It installed without issue.

1 Like

There was an issue identified with Android (version 1.7.39-24) and we have slowed the roll out.

https://status.smartthings.com/

9 Likes

I see. Guess I’ll play the waiting game for a bit more. Thanks for the update @jody.albritton

1 Like

Thanks for letting us know.

1 Like

Is anybody seeing 1.7.40 showing up?

Yes, installed now

1 Like

Did you figure out what is new? No new release notes for this update.

I see one change, hub is no longer offline :slight_smile:

UPDATE: Sonos capabilities are back!!!

1 Like

I think it’s a fix of 1.7.39

1 Like

Nope, not yet! I saw your tweet about settings now available in the new app. That’s a big step for the new app.

2 Likes

Not seeing it on the GS7 running 8.0.0 either.

APKMirror already has v1.7.40-21, but my version of Android isn’t supported yet: (I’m on v7)

Min: Android 8.0 (Oreo, API 26)
Target: Android 9.0 (Pie, API 28)

https://www.apkmirror.com/apk/samsung-electronics-co-ltd/samsung-smartthings-samsung-connect/samsung-smartthings-samsung-connect-1-7-40-21-release/

1 Like

@johnconstantelo

Thanks John. I had to leave the house before I had a chance to look at APK mirror. I’m currently running . 39 from APK Mirror so will grab . 40 when I get home.

1 Like

Yes, v1.7.40-21 now on Pixel 3 Android 10

1 Like

Is it only me, but I have updated the from Play Store. Play Store says 1.7.40-20. But when I open a device and press the … in the top right corner and ?Information? (sorry the default language is not English on my phone), it says over there something like controller’s version 1.7.39-210

The other weird thing, when I press back, and press again the … on the top right then there are now 3 menu points and one of them is Settings, which brings me to the old DH settings menu like in the classic app. Generally there are only two menu points there Edit and Information. Of course, there is no extra Settings menu if the DH hasn’t got any settings option.

Meanwhile in the settings menu the version is 1.7.40-21.

Plus, I have a menu supported devices. But it seems to be lacks a lot. Like all Ikea ones, and many-many others. But it has devices like eWeLink Motion sensor, what I haven’t seen before in the eWeLink when tried to add any device. Actually when I press any brands, it is not opening the list now.

Can anyone see the same?

Hi Guys,

I have lost the PUSH notifications from webCoRE and SMS as well (not a US user) with this version.

Do you guys know if there is any problem with the notifications?

Still stuck on 1.7.38 on my Samsung Galaxy S8. Getting tired of these delayed releases.

1 Like

So is it normal behavior to not be able to access your smart apps in this app? I thought the classic app was depreciated and this app took over?

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.