[RELEASE] Aeon Multisensor 6 (Advanced)

dth_sensors

(Uriel A Colon) #161

Hello.
I did a bit more testing on this random led lighting.
Its almost like the sensor forgets that its not supposed to enable the LED on motion…then after a few motion alerts it remembers its settings…

Update…passed this issue to Aeon labs see thier reply below
"Most likely the LED is lighting up based on wakeup and sensor reports, but it disables the LED on motion tracking. I’ve notified our team about this issue and we should be releasing a stable firmware version.

I have added you to a notification list on when we finish the firmware version (promptly V1.09"


(Gene Clark) #162

I was hoping someone can help me out with my Multi Sensor 6 and the readings it’s giving me - specifically the lux value. It often times will only read 0 for long durations and occasionally says different. I’m not able to trust what it’s saying because one moment it’ll be zero then the next shoots up to 40. I’ll admit I don’t know how much those values really mean anyway plus the room is sometimes dark having blackout drapes, but I turn on lights and value doesn’t change.


(Jason) #163

This Device Handler works great for my Multisensor for everything but motion. I was wondering if anyone else had had issues with not getting motion reports at all from the sensor?

In the St app, if I watch the ‘recently’ tab on the multisensor, I can see it update lux, temp and humidity every 120 seconds as set in the config. Its USb powered and if I pick the sensor up, I can instantly see a tamper alert but I cannot get a motion alert from the sensor at all. I have factory reset it and its currently on firmware 1.07.

anyone have any suggestions? I am new to this community so still figuring out where to ask for help. Any pointers are much appreciated.

Thanks


(Uriel A Colon) #164

Hello BioGuyver,
Welcome!

Try going to the Smartthings IDE and reassign the device type to the sensor then click update.

Now Go to the Device in ST-> Settings Gear while in settings click the button on the back of the sensor same one you use to join the device to ST.

Now wait a few seconds and select done on the ST app.
Here are my settings for the sensor that work well. These can be found in the settings of the device in ST.(see below)

NOTE: My sensors are curently running on firmware version of 1.8

PIR reset time = 10
PIR motion sensitivity = 5
Reporting Interval = 30
Regards


(Jason) #165

Hey, Thanks for the reply.

I actually walked away from the kit and left it in an unoccupied room for 30 mins. When I went back in I got a motion alert. No idea exactly what the issue was but I am able to repeat this 3 times now so I am gonna go ahead and test some more. If I get an issue I will follow your advice.

Thanks Again.


(Daniel) #166

I need some help on this. I have two of these sensors using this DTH. One I have had for a while and is using USB power and it is working just fine. The other I recently purchased and it is using batteries. I set it up, but it is only reporting motion. The other parameters never update. And it has bee more than 24 hours. Also, the “Configure” icon has the red dot, which means the parameters are not loading. What are the optimum setup that I can use?


(www.smartukhome.co.uk) #167

any idea when V1.9 or what ever is out really want to disable the LED but 1.8 has too many other problems/bugs to make it worth it


(hyeung) #168

Hi,

I’ve got about 8 of these aeon multisensors using this DH for sometime now. But recently 2 of these appear to have stopped updating in terms of the lux?
I ended up removing them from ST, removed the batteries, did a reset on the device by holding the button for 20 sec etc. Then re-registered them back into ST.

It took a good time for it to pickup all the sensors. The motion sensors work as before, but the other sensors don’t appear to update regularly? It’s been a whole night and the lux, humidity etc have unchanged?
It’s configured for selective reporting, normally expect changes to occur every 20mins.
I checked the ST IDE and nothing has updated, and the NeedUpdate flag is stuck on YES?

On the mobile app, I’ve tried hitting sync and refresh. Also tried pressing the sensor button to force the update. Never seems to work?

Any ideas what’s up with these 2 sensors???


(Daniel) #169

I had exactly the same issue with a new Multisensor 6. I then used Robert Vandervoort’s DTH, then switched back to this DTH and it initialized and is working fine. It seems like something is not getting initialized properly using this DTH with a brand new Multisensor.


(Eric M) #170

@hyeung @damohabir There is a platform issue that has been ongoing for a few days. It has broken many device handlers. SmartThings staff has acknowledged the issue, but no word on when a fix is incoming.


(hyeung) #171

Hi Eric,

The remaining 6 aeon sensors I have are working fine from what can gather. History shows they are all updating fine?
So can’t quite understand? Wouldn’t these also start to fail?


(Eric M) #172

The bug is making it so configuration changes won’t ever make it to the device (which is why “needUpdate” is not changing to NO). I’d at least wait until we can make sure that your configuration changes make it to the device before looking further.

@tmleafs I have heard that the engineers had put the Multisensor on the back burner while working on other products but within the last few weeks have started working on a newer firmware for it. I have no ETA though.


(Eric M) #173

@hyeung SmartThings has fixed the response bug. Can you see if your device configuration got updated and see if reports are coming now? You should be able to tell if the orange dot is off of the config tile.


(hyeung) #174

Hi Eric,

Yes the sensors are now updating as expected. Think I noticed things working again over the last few days now.

Thanks,
Hung


(Dasoslukos) #175

Has anyone has issues with what seems like config settings not syncing? I set the until to send PIR changes for motion to 30 seconds and it still takes 3 minutes for it to post motion clear. Any ideas? Thanks.


(EinarS) #176

Hi @erocm1231 first of all, what a device handler :slight_smile:
I have two of these, and one of them is very slow on reporting back inactive.
Both har exact same settings, and only difference i find is this.
zw:S type:2101 mfr:0086 prod:0002 model:0064 ver:1.07 zwv:4.05 lib:03 cc:5E,86,72,59,85,73,71,84,80,30,31,70,7A,5A role:06 ff:8C07 ui:8C07
zw:L type:2101 mfr:0086 prod:0002 model:0064 ver:1.07 zwv:4.05 lib:03 cc:5E,86,72,59,85,73,71,84,80,30,31,70,7A,5A role:06 ff:8C07 ui:8C07
zw:s battery and zw:l Listening
Both was paired with usb power, and both are set to USB.
The first on mentioned have a average of reporting back inactive at 742 seconds, and the second one 66 seconds
Even if it is registered as battery, it should not delay a report on inactive?


(sapstar) #177

Does this device type work for the Aeon Multisensor Gen5 below?


(Eric M) #178

The delayed sensor is joined securely and the other is not. It shouldn’t make a difference, but is just an observation. You can try to do a regular inclusion just to see if it makes a difference. Also, try changing the PIR time to something different to see if it changes the behavior. Change it to 60 seconds instead of 30.

With the variance in the delay it almost seems like the device is still detecting motion (as strange as that sounds).

@sapstar It does not support that sensor.


(RT) #179

Hi guys - I have been using the device type “Aeon Multisensor 6 - RV 2.2” and its been good. However after the latest iOS app update to SmartThings the temperature displayed in the large tile for the app is in tiny font, whereas it used to be much larger. Is there a way to make it bigger?


(Norm) #180

Having trouble setting GitHub repository. What settings should I use for:
Owner:
Name:
Branch:

Thanes.