[RELEASE] Aeon Multisensor 6 (Advanced)

dth_sensors

(vlad) #323

Apologies for the disruption all - thanks @MichaelS for bringing it to our attention.


(John C) #324

Yeah, it happened on both of my hubs this afternoon, too. Glad it’s fixed now :blush:


(Simon) #326

Hi all
As explained in this post

as I wanted to exclude the Multisensor from ST, in order to upgrade the firmware. I wanted to exclude it without removing it, as I didn’t want to loose all my CoRE pistons.
In the end I found out by myself that by pressing down the action button on the multisensor for 30 seconds, it got excluded and I could then start firmware upgrade process.
BUT apparently ST didn’t just exclude it, but removed it. Which means that my Pistons where the Multisensor was a trigger, is now completely empty :frowning:

So for my future firmware upgrades, does anyone know how to exclude the multisensor, without removing it?

For the firmware upgrade I have bought a zwave.me usb stick. It has no buttons.


(Eric M) #327

When you do a factory reset on this sensor, it sends a “device reset locally” report before it finishes. This tells SmartThings to remove it from its network. You can get around this by:

  1. Take the sensor out of range of the SmartThings hub and then do the factory reset.
  2. Use another controller (zwave.me usb stick) in exclusion mode to remove the Multisensor.

(Allan Anghinoni) #328

Hello All,

I’m using this DH a long time ago from Eric and it is working fine.

I have one Multisensor bought from Amazon.com with Firmware 1.10EU, connected through USB on my living room, and it is working amazing.

So I bought a new one from Amazon.com again, to use outside from my house.
This comes with firmware 1.08EU, and I using battery on it.

At configuration of this device, I set Enable selective reporting to No, and reporting interval to 1800 seconds.
As I can see, it never updates it. The red dot on configuration tile do not disappear.

At Smartthings logs I get this:

Maybe I need to update the firmware on this device?
At Aeotec site, it shows for 3 regions to download the firmware. US, EU or AUS, wich one I choose?
As I can see, mine is using EU firmware with US frequency, or I’m wrong?

Thanks for all.


(Daniel Ionescu) #329

You should use US (ver 1.10) if located here or EU (ver 1.11) if in Europe. I don’t believe there is any EU firmware with US frequencies.


(Allan Anghinoni) #330

Very strange, because both Multisensor I bought from Amazon.com, so they comes with US frequency.

One comes with firmware 1.10EU and other is with 1.08EU
Both the temperature is in Celsius not in Fahrenheit.
I’m going to send an email to Aeotec.


(Eric M) #331

The firmware being reported is actually not accurate. Since the z-wave “version” report does not specify which geographic location the device is manufactured for, I am using the physical location of your hub. So if you are using a US multisensor in a non-US location, it isn’t going to report accurately.

I am not aware of any Z-Wave command class that reports what frequency a device is using, but I can dig around.


(Brian Harding) #332

Out of curiosity while we are on the subject of this sensor - I am having no problems with it, although when I do a Zwave repair of my hub, this sensor always fails. Is this a problem?

Brian


(Eric M) #333

Is it USB powered? Or was it USB powered when it was included and is now battery powered?


(Brian Harding) #334

@erocm1231

No, it has always been on battery power. Thanks for replying.

Brian


(Eric M) #335

Battery powered devices are asleep most of the time. So failing a z-wave repair would be expected.


(Brian Harding) #336

@erocm1231
Thanks, that could be the problem, although my 2 Zooz 4 in 1 sensors do not fail the Zwave repair.
But the good news is that the Aeon sensor is working just fine, so I am not going to worry about the failure when doing the Zwave repair.

Brian


(Adam) #337

Hello,
I’m having a very similar problem as a few people earlier in the thread with the config not updating / parameter 41. I just purchased my 4th sensor and this one shipped out with 1.10 fw (all other have 1.08). I’ve tried multiple configs, unpairing / re-pairing, switching device handlers, etc. I read someone had some success using zwave tweaker earlier in this thread and tried that as well. I Had some success there as well and the config I want was pushed with the exception of parameter 41. At first I thought this was an issue with the device so I returned the first sensor as defective but the second one also shipped with 1.10 and has the same issue. It seems like something is not working between the firmware and device handler. Has anyone had success troubleshooting this?


(Eric M) #338

The handler might not be calculating parameter 41 correctly. Is the handler showing 1.10 (or is it showing 1.10EU). Also, where are you located?


(Adam) #339

The sensor is showing 1.10 and I’m located in the US. Thanks for the help Eric! You really enhanced this sensor for us SmartThings users.


(Eric M) #340

And what is the value you are trying to set parameter 41 to?


(Adam) #341

I am trying to set the sensor to selective reporting and the temperature threshold to 1. All of the other threshold settings update correctly and report every 4 minutes. The temperature setting doesn’t update and the red button next to the config stays red whenever the setting is changed from the default (20). Thanks!