[RELEASE] Aeon Multisensor 6 (Advanced)

dth_sensors

(John P. Hoke) #303

Thank you!


(Yuri Dogandjiev) #304

@BartschLabs, after redoing some of the updates, unpairing/re-pairing the sensors with my hub, and adjusting some of the Temp/RH offsets I now have somewhat functional sensors.

That is for five of the six sensors I have. The sixth one completely refuses to update to v1.10. The DTH indicates the device is still on v1.08 despite multiple “successful” update attempts using the Z-Stick (both directly paired and while in my SmartThings network). This last sensor has now bizarrely started flipping light switches that I put it next to (even after removing it from my network). I finally had to pull its batteries and am waiting on Aeotec to send me v1.08 of the firmware (which I can no longer find on their site) so I can try flashing that back onto the misbehaving sensor.

Overall the light measurements from the sensors running the v1.10 firmware actually make sense now and are usable. If you don’t use that functionality I recommend not bothering with this PITA update process.


(www.smartukhome.co.uk) #305

Over a month on did you ever get the 6th one working?


(Yuri Dogandjiev) #306

@tmleafs, I couldn’t get the last sensor to function properly with the v1.10 firmware; however, Aeotec support sent me a copy of the older v1.08 firmware which got the device back to working order.


#307

Hi,

@erocm1231, thank you for a really good device handler.
I have a question, is there some way to call the refresh functionality, within this device handler, from within a SmartApp? E.g. when a SmartApp is manually started, it first refreshes the sensor values and then checks, for example, the temperature, to get an exact reading for the moment being.

Thank you in advance.


(Eric M) #308

I’m not sure if there is a SmartApp out there that specifically does this. It could easily be done with WebCoRE. If the device is battery powered though, the refresh isn’t going to work as the device will be asleep.


#309

Hi Yuri,

If you had them connected with FW v1.08 before, was motion detection working well for you?
I have two of these sensors, both on v1.08 an both of them don’t detect any motion. They detect once when you power them on, and after that no response whatsoever. I think the interface is great and all other things work fine (except for the configuration button, only showing a red dot and no other response when clicked) I was just about to order a z-wave stick, hoping the v1.10 firmware would fix things, but I see you have problems with this version.
Would perhaps downgrading to version 1.07 work better? Anyone?


(Daniel Hitchcock) #310

@erocm1231 is there any way to make this device handler run locally as opposed to cloud based?


(Simon) #311

Only if ST choose the implement it. Its not something you can control in the DH


(Daniel Hitchcock) #312

That sucks! The standard DH is poor!


#313

Hi all, I started using @erocm1231 's DTH for my aeon 6 multi sensor. all sensors working except motion. it was working well earlier but stopped suddenly reporting motion . Any idea on why could that be ?

Fab


#314

Thank you so, so much for creating this device handler, @erocm1231, I just found it! I honestly think Aeotec should be paying you a royalty for every instance used.


#315

Did you ever figure this out. Mine is also no longer sending motion related alerts.


#316

I excluded it and then included it again. It worked then. Hope that helps


#317

Thanks that actually worked!


#318

mine only intermittently reports motion as well. I really hate Aeotec. I don’t have a single device by these people that works well.


(Sean) #319

Anyone else having issues with this DTH lately?

I get “Tiles Missing” where the device name should be on both my Aeon M 6 sensors
I am using the ver from @MichaelS and it just started within the last few hours.

I also see this same thing on all 4 of my Aeon Aeon Minimote’s.


(Micheal ) #320

Talking to the techs right now…It is at SmartThings and is being worked on…mine failed as well :slight_smile:


(Micheal ) #321

Ok…they are posting the fix and mine started working.


(Sean) #322

Mine as well.
Thank you!