[RELEASE] ActionTiles, the homepage for your SmartThings home!

Last time I checked iPad 1, it was not compatible with one of the core frameworks that’s used for ActionTiles. Unfortunately, the prognosis for compatibility with iPad 1 is not good. :confounded:

OK, it’s understandable. Besides, I was afraid it would tear the drywall off the studs with how heavy that thing is! Lol

1 Like

Been using the Action Tiles and well pleased with it. However, got a little, don’t want to call it an issue, but something that I can’t figure out.

I have a tablet mounted on the wall. Unfortunately it shines right in our bedroom door. Been trying to figure out how to turn off the display at night and back on in the morning. I have been using Tasker, but it doesn’t work quite right. I can set the display brightness in the morning and again at night. But even at 0 display setting it is still too bright. I want to just blank it at night.

Anybody got any suggestions? Other than move the display…:slight_smile:

I haven’t messed around with Android tablets in awhile, but I used to have mine set up to come one when I would walk up to it. That way the screen wasn’t on all of the time.

1 Like

This one apparently doesn’t have that option. Or at least I don’t think so.

There is an app you can install for that on Android.

2 Likes

There’s an option for it on the license version of fully browser too that doesn’t require a root. That’s what I use for the tablet in my bedroom. Of course your tablet has to have a front facing camera.

1 Like

Funny I was just thinking about this earlier since I was moving a tablet into the bedroom. My solution (in my head) was to use Tasker and Sharptools so I can turn the screen on/off on demand via Alexa using a virtual switch of course :slight_smile:

An ideal setup would be to have it on all the time during the day and on demand at night. A weekend project for sure.

4 Likes

Interesting thought. I wonder if there is a way to link tasker to a virtual switch so that you could have it change preferences when you run the “goodnight” routine and again for “good morning”. I shall research this.

Tying tasker to a virtual switch is fairly easy. Problem is, tasker doesn’t seem to have any way turn sceen on or off. At least I can’t figure it out.

I think I have a realy dumb question? How do I keep full screen on Android Tablet? Apart from Firefox no browser shows my media / CCTV stream and I cant get Firefox to stay full screen? I think I’m missing something?

if you have an android tablet, use the fully kiosk app.
it will turn on when you walk up to it and turn off.
to get past the tablet wake screen (like on the fire tablet), in the settings of the app set the screensaver to black so it technically just dims it. only prob is the tablet never turns off and i assume whatever you have streaming on actiontiles will just continue to stream.

2 Likes

Thanks have tried that but my cctv links are blank all the time the only browser thats shows them is Firefox

My screen saver doesn’t have a full black option.

in the fully kiosk app setting (not the tablet setting) - go to Device Management

  • you’ll want to make sure the Keep Screen On is activated
  • then scroll down and under "Screensaver URL (PLUS) - enter this in:

dim:for black

then go back to the app settings and under “Motion Detection (PLUS)”

  • motion detection is checked
  • turn screen on motion is checked
  • exit screensaver on motion is checked

and i think that’s about it.

2 Likes

Try using Tasker to set display timeout to a few seconds at night them in the morning change back to something like a 24 hours timeout I use sharp tools to change the timeout based on modes.

2 Likes

That works to time out. But I have to manually reenable the display. And on this tablet it involves pushing the power button.

In the smartapp what does the ‘Set for specific modes’ do? I thought that might be of some use but it doesn’t seem to have any affect.

Another KB/FAQ for me to write! Good question!

That is a field (along with the SmartApp rename option) that comes automatically if a SmartApp doesn’t use dynamic pages.

It should prevent the SmartApp from running except in the selected modes. Which means your Tiles won’t get updated if you don’t leave it blank or you’re not in the right mode(s).

hopefully someone has encountered this.
though it is working just fine on all my PCs and wall mounted IPAD, I can’t get my video show on any of my Android devices (cellphone and another wall mounted tablet)
I broadcast using Blue Iris
Http://“ip”:“port”/mjpg/“camera name”/video.mjpeg