SmartThings Community

Problem with v2 hub


(Chris C) #1

I’m helping a friend set up their new v2 hub. Having some interesting problems with it.
Zwave devices register and work fine, but the hub wont register any zigbee devices.
Have tried resetting the devices many times. The devices will pair fine to my v2 hub, but not to his.
Devices in question are smartthings water sensors.

Live logging shows the hub going into detect mode, but doesn’t show anything detected.

One thing I’ve noticed looking at the hubs side by side in the IDE, they both have the same firmware version, but mine shows zigbee version 2.7.9, and his shows 2.1.6. I also have a utilities tab for the hub, and he doesn’t.

Can a firmware update be botched? Is there a way to force a new firmware update?

Any suggestions/ideas?


(jkp) #2

Check for interference…

  1. is the ST hub too close to the wireless router. Ensure it is at least 10 feet away from it
  2. what is the 2.4 network channel, what is the st hub zigbee channel? Make sure they are not overlapping.

(Chris C) #3

Will try. Still doesn’t explain why the hub has a different zigbee version, and why utilities isn’t an option though.


(jkp) #4

What is th firmware version on their hub? 24.20 is the latest version.


(Chris C) #5

Firmware is 000.024.00020


(Broderick Carlin) #6

Hey Chris, just shot you a PM to get some information so we can take a quick look at this for you and your friend