Problem with scenes in favorites

Im on latest IOS app version. I’m trying to add an existing scene in my favorites section in the smart things app. However when I try to view it in favorites, it is not there. So when I try to re-add the scene to that section, it says it’s already there. But it’s not.

EDIT: Deleting an existing scene and recreating it allows me to add it favorites. Where is the option to edit a scene?

Tapping the name/icon of the scene brings you into the edit screen.

Tapping the Name and only the name on the tab… you can not click other areas on that tab :slight_smile:

In other words… tapping areas outside of the text block will not allow you to edit.

Not for me. I only have the options to add to favorites or delete it.

Do not tap and hold until that menu pops up… just tap on the name of the scene

That does nothing. Funny thing is; if I tap and hold on the scene in favorites, I do have the option to edit. - just not in the automations page.

Hey there! @eric182

I’ve been unable to replicate this symptom, as mentioned above a single press allows for editing of the scene. Touch and Hold allow for the deletion of a scene or adding it to favorites.

Have you already tried clearing the cache of the Smart Things Application to see if the symptom persist?

You can do so using this pathway Settings >Apps>Smart Things>Storage>Clear cache and restart your device.

I hope this message finds you well!


I’m on ios

I guess I am confused. I am on iOS and I can click on the name of the scenes and the Edit screen for that scene opens in both the Favorites and in Automations. But as noted, up you need to click on the text area only… clicking on any area outside the text block does not work.

That worked. Either that’s not intuitive enough or user error. Pick one. thanks.