Problem SmartApps is stuck on installing


(James Clark) #1

Is anyone else having trouble with their SmartApps? A few of mine stop working so in an attempt to get them working again. I uninstalled them but when I tried to re-install them by clicking the install button. The button changes to “installing …” and my browsers spins like it is loading for a few minutes. Then stops and nothing happens. On a few rare occasions when the install did complete the Simulator tiles didn’t appear and when I browse away from the SmartApp and return to it none of the Preferences have saved. Also to insure this isn’t a computer or internet problem. I tested this out on two different computers from two different locations and my iPhone. All with the same result.


(DanG) #2

Since the platform upgrade I have been having all kinds of problems. Most of the problems are related to timeouts. Such as turning a switch off after so many minutes. Other problem apps are ones that use dusk/dawn operations. I can’t seem to uninstall several of those apps. It either goes through the motions of deleting but never deletes the app. Other times I get “Unexpected Error” I can’t delete the app through the IDE because it is in use but that is only because I can’t uninstall it using the app. The IDE has been slow, sometimes just hanging. I have to close and restart my browser and try again.

In other words, its a mess and has been for several days.