SmartThings Community

Presence Sensor not listed in devices

I have added a ST presence sensor to my devices and its working fine but it does not show up in my list of devices in Webcore, is there something I am missing or can someone tell me why its not been added. thanks Steve

You need to authorise it in WebCoRe.
Open the smartapp on your SmartThings app and goto the settings and you can add new things from there.

Sorry I am not sure what you mean I have already added it as a thing in my ST Android app I can see its status and its working but it does not appear in the webcore list of devices.

Webcore needs to know about the device as well. Smartapps like webcore and ST’s Alexa integration require you to go into their app and select the device their app is allowed to use or control.

I don’t use webcore, just the original CoRE, and every time I add a device to ST, I also go to CoRE and enable the device there.

1 Like

Like @johnconstantelo says you need to tell WebCoRe its there.
Open the SmartThings app
Go to the WebCoRe smartapp
Click into it
Then settings
Then available devices and you add it in there.

2 Likes

Thank you all sorted now. Steve

1 Like