Potential Android App issues (Details)


(Dan V) #1

A few things…

One the App crashes often, but thats ok as we start to figure somethings out…

Second, Presense Sensors and Multi Sensors will not sync/be seen by the App/Hub. Nothing i’ve done will get them to show up. (i’ve manually tried to pair them as well)

Third, Moisture sensor worked great!.. One time. Now it only shows “Moisture Detected” and won’t cycle back to Dry.

Forth, I have a Zwave outdoor switch that worked a few times (Simple On and Off) when it was next to the Hub. Now that it’s outside and the hub is 20 ft away, it doesn’t show up. (I have to note that I deleted the outdoor switch with the intention of re-adding it, which doesn’t work…)

These are just a few things going on. Let me know how I can help fix these things.


(Ray) #2

App crashes on occasion.

The Multi Sensor shows for open/close but nothing else.


(Lucas) #3

@ Dan V,

With the Presense Sensors and Multi Sensors check the batteries for sure. My Presence was dead and some of my Multisensors were really low reporting 38% or less. I bought a whole pack of AAAAs right after the kickstarter ended :slight_smile: The Presence uses a CR2032. When you try to pair the Presence follow this like support told me:

Make sure the app is not searching.
Press and old the button left of the LED for six total seconds then release
Press the + in the app to start the searching process
Press the button left of the LED one time (you see it light up during the press)
Wait about one or two minutes to see if the app finds it.

Hope that helps.

Also several people have noted pairing a device close to the hub then moving it away after that. Sounds like if you bring the Zwave back and pair again you start working once you move it back.


(Dan V) #4

@ Lucas @ Ray

Thanks for the replies guys… I’ll try the above today to see if I can get this working.


(Chrisb) #5

Dan @lordkemo

re: Outdoor outlet: Pair it when you’re close to the hub. MANY times it’s hard for the hub to see the device initially and requires a pair when the two things are close… like inside 15’ with minimal walls/doors/etc between them. Once paired it’s possible to move it further away and still have it work. I had to do this with the two outlets in my garage. I put a long network cable on my hub and had it sitting outside my door as close to the garage as I could get it. After pairing I could move the hub back to it’s normal spot in my house and everything works fine.

You may also need to contact support for help with the device. Sometimes z-wave devices don’t unpair fully. The device may thing it’s still paired with smartthings even though smartthings doesn’t think it is.

re: Multi-sensors: I had one of mine that didn’t want to pair successfully. Support walked me through a reset that got it working. If you open them up carefully, there is a small “reset” button inside. If I’m remembering the steps correctly: Hold the button down for 6-7 seconds. What you could see is a little LED light up and stay on for about 5 seconds, then go off. Keep holding the button for another couple of seconds after this turns off. Next, press and release the button right away. Again the light will go on for 5 seconds, and then turn off.

After this, try pairing the multi again and see what happens.

Can’t help you on the others as I don’t have those so no experience.


(Chrisb) #6

@raybuchanan

When you say they show nothing else, what are you talking about? On the main screen the tile will only show up/close. But on the settings tile you should see other things like Activity, Temp, and 3-axis. Are you not seeing these things when you open the settings (tap the little gear int he lower right corner of the tile) for this tile?

If you’re not seeing those other options, I think the first thing I’d do it check the IDE and see what ‘type’ this device is setup as. I might be that it has the wrong device type set there somehow so it’s expecting to see anything other than open/close.