Post Requests for Zwave Edge Drivers Here (community-created)

Does anyone know what edge driver to use for aeotech gen 5 speaker?
Thanks
Dom

While what you say about SmartThings rushing into this upgrade without much of a plan for how to fully migrate, etc.etc. etc. is true, they have at least made their deadlines more fluid which I think is a good sign. On the other hand, I have always had a wonderful experience with Qubino support. I followed back up with them just before Christmas and they are actively working on Edge Driver updates, but as far as I know, they are not fully available yet. They are pivotal in most of my most important automations, so it’s really important to me that this happen, and I do believe it will based on my conversations with Qubino.

1 Like

Have the same problem…

Trying to move my Qubino flush thermostats to ST but they only include as energy monitors!?

Have a look at @Mariano_Colmenarejo’s thread here I installed the updated Edge driver and the Swiidinter cord switches register as basic switches, which is all I need.

2 Likes

I tried again today but no luck so will chalk it up as the 3rd unit has gone bad since the other 2 Zombo units paired successfully with the stock Edge Zwave Smoke Alarm driver.

1 Like

@Mariano_Colmenarejo

Can you add these devices to your edge driver? They are an Aeon minimotes.

I have some of these that joined with your edge driver with no problem, but these two I believe have a different fingerprint than the others and are not getting added. Thanks.

Check if you have a custom DTH installed still and if so delete it. I have paired 6 or 7 with that exact raw description and they paired with the SmartThings default Z-Wave button driver once I removed the custom DTH.

1 Like

They are not using any custom device type.

Hi.
Iv`e been looking for a driver for Namron 4ch button. cant seem to find it.
can anyone help me?

https://products.z-wavealliance.org/products/3639

zwaveManufacturer:

  • id: “Namron/4kanal”
    deviceLabel: Namron 4 Kanal
    manufacturerId: 0x0438
    productType: 0x0300
    productId: 0xa305
    deviceProfileName: namron-4kanal

It’s exactly the same button as Heatit’s channel buttons.

My bedroom is now dark, no problem when i got Google or the phone, but would be great to have my batteryoperated switches working again.

Aleksander

Hi @eric182

This device exist in stock Z-Wave Button driver and my driver Z-Wave Button Mc
It should pair with either one you have installed on your Hub.

1 Like

I have both of those edge drivers you just mentioned. One of my minimotes did join with your edge driver. The others joined back as non-edge devices and it just says “Z wave device.”

This has happened to me once and it has been because it has not been paired correctly due to being far from the Hub.

For that device my driver does not add anything new, if all your buttons are included in the stock driver, you can delete mine and have only one stock driver installed

2 Likes

But that’s just it- it’s not joining as the stock z wave button either. It get added to the system as an an old groovy device after being reset.

Prior to resetting it, it worked as should. It was a normal minimote.

After I reset the device and add it back to the system, it adds as this:

It’s not adding back as an edge driver at all. It’s not even adding back as what it formally once was.

1 Like

There’s already a discussion thread on this issue, multiple people have reported it. Sounds like there may be multiple fingerprints with only some being picked up.

Help with aeon minimote

2 Likes

Im looking for an Edge driver for a HS-FS100-W. I have no custom DTH and it adds as a legacy door window sensor. I added a generic zwave sensor to my drivers and then it added as a swave sensor, but it doesnt show as a water leak sensor.

zw:Ls2a type:0701 mfr:0315 prod:0202 model:0001 ver:50.07 zwv:6.02 lib:03

Any chance getting a edge driver updated for the Monoprice tilt sensor? The stock edge driver from Smartthings does not work correctly, it opens fine but on close, it closes then sets the status to open for about 30 minutes. Here is the raw data.

Raw Description zw:S type:2001 mfr:0109 prod:200A model:0A02 ver:4.84

Thanks
Chris

For anyone who is looking for driver for Monoprice 24259. I am using @philh30 's Z-wave Masquerade v1.01.

1 Like

How long did it take for battery % to be updated? I switched one over to Edge a couple of hours ago and Battery hasnt updated.

Do you have a temperature sensor connected to the Qubino Plus 1 relay?
I cant get it working any longer. Any news about edge driver for Qubino Plus 1 relay?