Post Requests for Zwave Edge Drivers Here (community-created)

1 Like

Thanks for the suggestion. I have that driver installed already, but it keeps using the groovy instead of the new edge driver.

It will use a custom groovy DTH in preference to an edge Driver during this transition phase. You have to delete the custom groovy DTH to keep it from being used. (Again, the transition FAQ explains the priority sequence.) note, however, that if you delete the custom groovy DTH, you will not be able to get it back again. :thinking:

1 Like

Thank you very much @JDRoberts! That was my issue, it was using a custom DTH. Working with new driver now.

1 Like

I also have this Namron 4-ch button (Manual: 4-Ch button manual), I’m pretty sure it must be close in functionality to other buttons. Really appreciate if anyone have any button drivers and want to take a stab at adapting to this?
The complete fingerprint is:

zw:Ss2 type:1801 mfr:0438 prod:0300 model:A305 ver:1.28 zwv:5.03 lib:03 cc:5E,55,98,9F,6C sec:86,85,8E,70,5B,59,72,5A,73,80,84,7A

Thanks :slight_smile:

Hi @teo78 @Aleksander_Nordlien

Try this to see if it works.

It has been added as an 8 button multibutton and battery.
They will be seen in the app as 8 independent buttons with which you can make use for actions"pushed", “down_hold”
If “down_hold” not works could be that manual refer to “held” action instead “down_hold”. I can change it
These work with association group 1

The functions for the association groups 2 to 5, that work as 4 channels, can be configured from the physical button according to the manual and using the Z-Wave Device Config Mc driver.

 Name         Z-Wave Button Mc
 Version      2023-01-28T11:25:09.210386849        
- id: Namron/4kanal
    deviceLabel: Namron 4kanal
    manufacturerId: 0x0438
    productType: 0x0300
    productId: 0xA305
    deviceProfileName: multi-button-8
1 Like

I’ve got the information from Remotec. It also include and Edge Driver for ZXT-120. I didn’t checked it yet…

ZXT-120 SmartThings Edge Driver Installation Guide V1.0[2763].pdf

Google Drive file.

This is the Driver invite to channel , copied from the document attached

One simple home system. A world of possibilities. | SmartThings

One simple home system. A world of possibilities. | SmartThings

Build a smart home to support all your big moments. With SmartThings, your home becomes a connected space that makes your life simpler, safer, and more entertaining.

Please install and update if works or not…


You save me bro thank you so much

@dotan_shai ithink we must open new topic with tath is not working directly i found a work around for me what about you?

1 Like

Have you looked at the GE/Jasco drivers from @philh30?

Very much appreciated
Thank you I believe I have the Nortek sensor issue solved now I’m just searching for the driver for the GE quirky tripper that will show the correct icon status
Thanks again

Can some please point me to or help create an edge driver for my homeseer hsm200 multi-sensor?

I checked the forum on homeseer website and it doesn’t look like they provided an official driver!

1 Like

Hi @Andrew_Bartlett,
Thanks for sharing.
I already have this channel. However, I don’t think the driver for the HSM200 sensor is included yet.

It looks like @jshessen is working on it but hasn’t gotten around to pushing the driver to the channel yet

1 Like


I do not know anything about make edge drivers or any other software. Then I need your help and I think a lot others users too… I have leviton VRCS4-MRZ you can find DHT and SMARTAPPS in this old topic [OBSOLETE] Leviton VRCS4

I have created a new topic here [EDGE] Leviton VRCS4-MRZ Driver? no answers.

Could some one help? Thanks

Hello, I’m looking to migrate 3 motion sensor with temperature Linear (WAPIR-1) very similar or maybe the same, as the Monoprice Motion Sensor with Temperature v1 and v2 models (15271/10796).
But after erasing the old driver, un-pair and repair, all my sensors pair with the old Aeon Multipurpose Sensor.
This is the info of the device in the old IDE.
Raw Description zw:S type:2001 mfr:014F prod:2002 model:0203 ver:4.84 zwv:3.67 lib:06 cc:71,85,80,72,30,86,31,70,84

I hope someone can help me.

I’m in the process of migrating away from Vera & trying out an Aeotec Hub. Still considering Hubitat if I can’t get SmartThings to work.

I still use the obsolete Intermatic CA3750 for my pool pump. Vera recognizes both relays, but I only need to control one so it currently it works fine for my purposes in SmartThings as a Generic Z wave switch, but I can’t see an edge driver in the app.

Will this switch eventually lose functionality? Or will Smartthings migrate it over automatically by making a generic edge driver?

I’m sure this will work fine with the generic z-wave switch from ST although the fingerprints might not match. In that case, @Mariano_Colmenarejo has a great set of EDGE drivers and is always willing to add a new fingerprint relatively quickly to support your device. I’m sure it will work great.

I say this as ‘should’ because I have taken the CA3750 out of my system so I personally have not tried to use my CA3750 under EDGE. I bought a new VSP from Hayward with the Omni logic controller. It has Alexa integration but not currently ST. I’m planning to work on that soon using @brbeaird’s MyQ integration as a template.

I am looking for an Edge Driver for GoControl light switch WS15Z5-1. Is there currently one available?

Fibaro has been relying on community drivers for its fire alarm offering known as FGSD-002 running via Z-Wave+. Now SmartThings users cannot see fire alarms, smoke or temperature alerts. Fibaro claims a community developer was providing alerts for this product but now I can’t find any edge drivers for this product. If a community developer wants to step up and release a driver you will be helping to save lives in the process of pushing out an edge driver!

Thought I’d post in this thread too to see if anyone has any suggestions?