Philips Hue stopped working

PM sent.


Hi Lars. I haven’t heard anything back from you and it’s still not working. Are you able to help or do I need to do anything else? Thanks, Graeme

Hi Lars

I have just sent you a PM. For the community, here is a description of my issue. Can anyone else re-create this sequence?

I have Hue lights connected to the hue hub and integrated into SmartThings. I can control them from SmartThings (through the things interface) or Hue (app or dimmer) and they work immediately using either interface. However, the Hue status doesn’t show up in SmartThings straight away, which causes a problem for me because I am using that status to trigger a CoRe rule to copy the Hue light level to a LightwaveRF dimmer - a Flos GloBall lamp.

There is a delay of between 1 and 5 minutes between the Hue light change and the status update, but no noticeable delay at all between the status update and the LightwaveRF automation triggering and completing. This was working perfectly when I set it up a few weeks back.

Here are some screenshots with timings.

07:33:09 - Lights are on

07:33:13 - Switch lights off using Hue

07:33:18 - Lights are showing on in SmartThings

07:34:06 - Lights are showing on in SmartThings

07:34:16 - Lights showing off in SmartThings, LightwaveRF dimmer off

07.36.36 - Switch lights on using Hue

07:34:41 - Lights showing off in SmartThings

07:39:02 - Lights showing off in SmartThings

07:39:28 - Lights are showing on in SmartThings, LightwaveRF dimmer on

If I go into the SmartThings control for the lamp and press refresh, the status updates straight away.


Thanks for the detailed description.

This is the exact issue I’m facing.

Did you contact ST support as well? When I contacted ST support, they claimed I was the ONLY person to have this issue.

@Lars Any update on this? Thanks.

There is no telephone support in the UK and I can’t get through on chat. I have emailed them the link to this thread. Hopefully @Lars or @workmonk will fix it before they get involved :wink:

@Lars is this an issue with the hub polling?

Must be since they do update every 5 mins correctly.

There used to be very little or no delay at all. I could use my hue dimmer to control my LightwaveRF dimmer through the integration. It now doesn’t work as well.

I found this description on another thread from a while back:

Do we need to go back to refreshing the lights every x seconds to get timely status?

As a workaround, I have added a CoRE rule to wakeup every minute to refresh the lights, but this isn’t a tidy solution and may also be anti-social.

@Lars @workmonk What’s the way forward on this?

I’ve been seeing precisely this issue with the hub going off and on line for about a week - around the same time I switched from provider router to ubiquiti networking gear which changed the hue hub’s IP. This seems to have been correctly updated in the ST hub but only getting a max of about 15 mins before hue hub drops to offline…

Always able to control via the hue app, cleaned the hub, static ip for both hue and ST. Routines fail, smartapps (sp. Webcore) fail. Really agravating since now it’s getting darker I’ve been using ST motion sensors to trigger bedroom and bathroom lights.

Anyone offer any advice

Hi sorry to bring this thread back, but I had to upgrade router and now for some reason in smartthings my hue is showing as offline along with all the bulbs and I cant remove it and re-add it? Can anyone assist with this? Thanks!

Are you able to control your bulbs via the Phillips hue app on your phone?

Did you try rebooting both the ST hub and Hue bridge?

Yes, able to control via hue app on phone, was able to remove it somehow last night, it “disappeared” from my smartthings device list even though it showed errors. Now it won’t let me re-add it or see the hub. I’ve tried disconnecting and re-hooking everything and even gave the hue hub a static ip now.

The app from Hue works great, but it wont add to smart things, I cant find any remnants of the hub before in smartthings devices either.


but have you tried rebooting your ST hub?

yes, I have tried rebooting the smartthings hub from the IDE.

Can you see the hub in your router?
Also, go to the ide and look at the divices list, does the hub show up there? If yes, does that IP match what’s in the router?

Can see Hub in router, can not see Hub in Smartthings IDE device list. Tried to add it by going to add a thing but it’s not finding the hub? I tried hitting the Hue Hub button while searching too.

Do you have UPNP enabled on your router?

Yes, I am not sure why its not detecting it, I’ve tried renaming it and many reboots of hue hub, router, and smarthings.


Saw some activity here. If anyone is on the latest Hue Bridge Beta, they may have issues with the local support in the ST Hub. We have a fix for this that should be rolled out with the next hub firmware release. I’m not sure that’s what anyone here is running into but am putting it out there as a data point.