Philips Hue Lights Missing

I had all of my Philips Hue devices showing in SmartThings, but deleted a couple of lights and then couldn’t add them back again.

I removed the Philips Hue service link and readded it with no luck. Also tried turning on out of home control in Philips Hue. Now I’ve deleted my SmartThings account and data to start over, but the Philips Hue lights still don’t show once I add the service.

Other services are working fine and let me remove then re-add devices without issue.

I had the same thing happen just yesterday. To resolve the issue, I had to delete the light from the Hue app. Then I only had to re- add in the Hue app and perform a scan now in the Smartthings app.

No go for me. Deleted all my lights in the Hue app and the linked Philips Hue service in SmartThings but no lights were added when I re-enabled the service.

reboot your ST hub if you have one and also your router

No ST hub. I’ve rebooted my router since and it’s still an issue.

When you added it back, which option did you select?

Look in menu > linked services. Does hue show there?

I removed the linked service and re-added it to grant the permissions again but the lights are still not showing.

Is it working or not working?

Edited above reply to clarify, the lights still do not show.

Contact ST support and let them investigate further. In the ST app, click on Menu > Contact us

Is there a better way to open a support ticket? It seems that route gets me to a phone number I can call which is for generic Samsung support.